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Thank you for your interest in ReliaSoft's Xfmea and RCM++ software tools. This quick start guide has
been designed to help you explore many of the software's key features by working through step-by-step
instructions for some practical application examples.

In order to demonstrate a variety of different applications for the tools available in Xfmea and RCM++,
this guide asks you to imagine that you are the leader of a team of engineers working through the Design
for Reliability (DFR) and maintenance planning activities for a new single light pendant chandelier.
Please note that the sample analyses provided are fictional and intended for demonstration purposes. They
are not intended to be realistic. Furthermore, note that although this guide attempts to introduce you to
some of the most frequently used tools, Xfmea and RCM++ support many other methods and
applications. Within the software, you can choose File > Help to access a wide array of resources that will
help you explore other capabilities.

In addition to this introduction, the following chapters are presented in this guide. Note that the examples
in chapters 3 through 6 can be performed in either Xfmea or RCM++. RCM++ is required for the
examples in chapters 7 and 8.

Chapter 2: Working in Xfmea/RCM++ ............................................................................................... page 3

Chapter 3: Using the Project Planner ................................................................................................... page 9
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1  Xfmea/RCM++ 10 Quick Start Guide

The quick start repository that is included with the software, (called
“Xfmea_RCM10_QuickStart_Rev1.rsgz10”) contains sample projects that show the examples in this
guide at various stages of completion. To access this file, choose File > Help, click Open Examples
Folder, then browse for the file in the Xfmea or RCM sub-folder.

When applicable, the instructions in this guide will refer to a completed project in the quick start
repository. While reading any example in this guide, you have the choice to:

 Examine how it was completed in the sample project.

 Follow the instructions to perform most of the analysis steps on your own.

Tip: To preserve the integrity of the shipped example files, the software creates a copy of the file each time you

access a repository  in the Examples folder. The copy has the same name as the original file and  is saved  in the
default documents folder for your computer (e.g., My Documents\ReliaSoft\Files). Use the copy to work on the
example projects and save your changes. Any changes you make in the copy will not affect the original file.

IMPORTANT: Note that  it may sometimes be necessary to modify the data  in the quick start repository to fit

updated  instructions or new examples  in the  latest printing of this quick start guide. This printing of the guide
was  designed  for  use  with  Xfmea_RCM10_QuickStart_Rev1.rsgz10  (where  _RevX  indicates  the  database
revision).  If  you  try  to  use  a  different  database  revision,  the  sample  projects  may  not  exactly  match  the
instructions printed here. 1)  If this guide  is older than the  latest database revision  installed on your computer,
2 Xfmea/RCM++ 10 Quick Start Guide

you can choose File > Help > Quick Start Guide to download the latest printing. 2) If this guide is newer than the
latest database revision installed on your computer, you can choose File > Help > Check for Update to download
the latest software service release.



This chapter provides some general information about the Xfmea/RCM++
interface that may be helpful to understand before you start working through
the examples that begin on page 9.

The step-by-step instructions in the chapters that follow will assume that
you're generally familiar with these major aspects of the software interface.

References to Ribbon Commands

In this guide, ribbon commands are given in Tab > Group > Command
order. For example, to create a new project, you would choose Project {the
tab} > Management {the group} > Create Project {the command}. In most cases, the command icon is
also provided.

Working in Xfmea/RCM++ 2

 Ribbon 
commands

 Customization

 System and 
analysis panels
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Extensive Customization Options to Fit Your Particular Process

There are many flexible capabilities to customize Xfmea/RCM++’s interface and reports to meet the
specific needs of your organization.

The Profiles/Libraries Manager allows authorized users to manage predefined sets of configurable settings
in a library. This library will contain one or more profiles that can be used to set all of the configurable
settings for a particular type of project. For example, you might have one profile for design FMEAs and
another profile for process FMEAs; or for RCM++ users, another profile for RCMs.



2  Working in Xfmea/RCM++

The simplest way to set the properties for a particular project is to choose a profile from the drop-down list
on the General tab of the Project Properties window. It is important to note that the settings are copied
from the active library to each project, not linked. If you change a predefined profile in the active library,
the settings for existing projects will not be updated automatically. However, you can easily apply the
latest settings to an existing project by opening the Project Properties window and choosing the profile
again from the drop-down list.

You also have the option to edit configurable settings directly from within the project. If you edit the
individual project’s settings on the Configurable Settings tab of the Project Properties window, the
changes affect the current project only and do not automatically update the profile. If you want to use the
current settings from a particular project to create a new profile in the active library, click the Send
Settings to Library button.

System Panel and Analysis Panel

In Xfmea/RCM++, the information in a project is displayed in two convenient panels. The first panel
(called the System panel) allows you to build single or multi-level configurations that contain the item(s)
you plan to analyze. The second panel (called the Analysis panel) contains all of the properties and
analyses for the item that is currently selected. These panels can be displayed side-by-side or one on top of
the other.

For example, the following picture shows the panels side-by-side with “Item 1” currently selected in the
System panel on the left. The Analysis panel on the right shows the tabs at the top of the panel for the item
properties, risk discovery analysis and FMEA that has been performed for this item.

Note:  In  this  guide,  the  examples  use  predefined  profiles  that  are  shipped with  the  software.  For  your  own

implementation, it is likely that you (or someone else in your organization) will determine which profiles meet the
specific needs of  your organization and  configure  the active  library  so  these  “approved”  settings are  the only
options available when users create new analysis projects.
4 Xfmea/RCM++ 10 Quick Start Guide



2  Working in Xfmea/RCM++

Perform Analyses for Any Item in a Large Multi‐Level System Configuration

The flexible system hierarchy interface allows you to manage large, multi-level system configurations
with as many levels as you need, and any number of items per level. You can fully define the properties
for each item (e.g., supplier, part number, expected operating environment, etc.) and perform FMEAs and
related analyses at any level within the system configuration (e.g., system, assembly and/or component).

To choose which analysis columns will be displayed on the System Hierarchy tab of the System panel,
right-click a column header in the system hierarchy, then click Customize Columns. These columns
allow you to see at-a-glance which analyses are present for each item.

The columns you choose to display have no effect on the analysis data stored in the project so you can
change the preferences at any time. The settings on your computer can be different than the ones that other
users have configured on their own computers.

Three Complementary Views of the FMEA Data

The FMEA tab in the Analysis panel offers three complementary views. The analysis information is stored
in the database and these views simply present the same data in different ways. You can use the buttons at
the bottom of the interface to switch back and forth between the views as needed.

 The Hierarchy view tends to be good for viewing a lot of information in a small amount of space.
It can be especially useful when copying and pasting data or when scanning the analysis to find a
particular section of the FMEA.

Note: For  the simple examples performed  in  this quick start guide,  it  is easy  to build  the system configuration

manually using the software interface. For larger configurations, you can import the data from a Microsoft Excel®
file, from ReliaSoft’s XFRACAS or from another Xfmea/RCM++ project.
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2  Working in Xfmea/RCM++

 The Worksheet view allows you to type directly into the worksheet cells and tab through the
analysis as you would in a spreadsheet application such as Microsoft Excel.

 The Filtered view presents a sortable list of all records of a particular type. You can choose the
record type that you want to view using the Filter By drop-down list in the upper right corner. You
can then sort the records that appear in this view by clicking a column header. For example, you
may wish to see all cause records sorted by initial RPN, as shown below.
6 Xfmea/RCM++ 10 Quick Start Guide



2  Working in Xfmea/RCM++

Worksheet View vs. Hierarchy View: When many of us think about FMEAs, the first thing that
comes  to mind  is  the  traditional worksheet with  the  tabular  report  format  that  is  found  in most
published FMEA standards. While this worksheet served us well when the most advanced tools at
our disposal were a typewriter and a pocket calculator, it can be an inefficient format for managing
large amounts of interrelated data on a computer.

While the worksheet view that mimics the printed  layout  is available  in Xfmea/RCM++ whenever
you choose to use it, the more efficient and flexible hierarchy view will be used in the examples in
this document.
Xfmea/RCM++ 10 Quick Start Guide 7





Design for Reliability (DFR) is a process in which a set of reliability
engineering practices are utilized early in a product's design and integrated
into the entire product development cycle. It is widely understood that the
cost of addressing reliability issues increases significantly as a product
progresses through the development cycle (e.g., it is usually much more
expensive to provide support for an unreliable product than it is to improve a
product's design). Thus, the effective use of DFR can minimize the costs and
maximize the benefits of producing a reliable product.

The Project Planner, which is available in all Synthesis desktop applications other than MPC, provides
flexible tools to facilitate DFR and other reliability-related project planning.

3.1  Creating a Customized Project Plan

You are the leader of a cross-functional team that is responsible for implementing the DFR process for a
new single light pendant chandelier that your company plans to produce. Your first task is to establish a
project plan for all of the activities that will be performed throughout the chandelier’s development cycle.
You decide to use the Synthesis Project Planner so that:

 The information will be readily available to all members of the team.

The Project Planner 3

 Project creation

 Project plan
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 You can use the software's action management capabilities to notify team members about their
responsibilities and track the completion status.

 The plan can be updated with new information when specific analyses are performed using any of
the applications integrated into the Synthesis Platform.



3  The Project Planner

Objectives

 Use Xfmea/RCM++ to create a new project in a Synthesis repository.

 Set the working days and holidays that will be used for project planning throughout the current
database.

 Use a template to create a new project plan for the analysis project, and begin customizing it to fit
the specific DFR process used within your company.

Solution

With the database open, you choose Project > Management > Create Project and set the project
properties that will be appropriate for both the project plan and for the design FMEAs that your team will
later perform on the chandelier’s assemblies/components.

For the purpose of this example, you can enter anything you wish for the name, description, remarks,
proprietary label and project category. Only the project name is required.

For the FMEA Structure, you choose Grouped Effects and Causes. This determines how the software
will display the effect and cause records in the FMEA hierarchy later in the process.

Note:  If you want to perform the analysis steps on your own, please create a new project  in a new or existing

database. If you prefer to examine a completed analysis, you can open the “Chandelier1 ‐ Project Planner” project
in the quick start database.
10 Xfmea/RCM++ 10 Quick Start Guide



3.1  Creating a Customized Project Plan

For Select Profile from Library, you choose the RS DFR Focus profile that is shipped with the software
by default. This copies the predefined field names, rating scales and other settings that will be used in the
current project.

FMEA  Structure: The  FMEA  structure  setting  on  the  General  page  of  the  Project  Properties
window determines how to configure the FMEA hierarchy.

 Effects Before Causes displays  the  causes under  the effects  so  that you  can use different
severity ratings when calculating the RPN  for different causes that are associated with the
same failure mode (if it is appropriate in the context of the particular analysis).

 Grouped Effects and Causes displays causes and effects at the same  level of the hierarchy
under the failure mode that they are both associated with. When calculating the RPN, the
software will automatically choose the highest severity rating among all of the effects that
are defined for the failure mode.

 Causes Before Effects displays the effects after the causes, and requires that there can be
only one effect record per cause. For example, this may be appropriate for an RCM analysis
where  the  analysts  identify  functions,  functional  failures,  failure modes  (i.e., causes)  and
then effects.
Xfmea/RCM++ 10 Quick Start Guide 11

Tip: For your own implementation, it is likely that you (or someone else in your organization) will configure the

project categories and profiles library to meet the specific needs of your organization.



3  The Project Planner

When you click OK to create a new project, the software automatically adds the first item to the system
hierarchy. To rename this item to “Chandelier,” you select the item and then type inside the Name field of
the Properties tab. You also enter additional properties to describe the system, as shown next.

Next, you right-click any of the system hierarchy column headers and choose Customize Columns. For
this analysis, you choose to enable only the Risk Discovery, Risk Discovery Details and FMEA
columns, as shown next. (Note that you must perform this step even if you are simply examining a
completed analysis. These settings are not stored in the database or project. Instead, they are stored per
computer/username so any project that you open on this computer will have the same columns displayed
at any given time. After you complete the examples in this guide, you can return to this window to
configure the workspace to fit your particular preferences.)
12 Xfmea/RCM++ 10 Quick Start Guide

You click OK to save your preferences and return to the system hierarchy.



3.1  Creating a Customized Project Plan

Set the Working Days

Your company is open 7 days a week. To make all days of the week available for project planning, you
choose File > Manage Repository > Working Days/Holidays.

In the Working Days/Holidays window, you select the check boxes for Saturday and Sunday, then close
the window.

Create the Project Plan

To create the project plan, you choose Project > Management > Project Planner.

This creates a new blank plan, but you can save time by importing predefined gates from another existing
plan (or predefined template). You choose Project Planner > Plan > Create Project Plan to open the
Create Project Plan window.
Xfmea/RCM++ 10 Quick Start Guide 13

You select Import from another project and Current Repository.

Note: These  instructions assume  that you are working  from a project created  in  the Xfmea/RCM++ quick start

database (which contains the template used in this example). If you are working in a different database, you can
browse  for  the  quick  start  database  or  the  Project_Planner_Templates_Rev1.rsr10  example  database  that  is
installed with the software.



3  The Project Planner

Select “Project Plan Template,” then enter 3/1/2022 in the Set Start Date field and clear the Include
actions check box, as shown next. 

Choose Which Columns Will Display

Next, you right-click one of the column headers and choose Customize Columns. For this analysis, you
choose to enable only the Status, Planned Start Date, Planned Completion Date and Actual
Completion Date columns.

Note: To ensure that you will be able to see some of the “status” functionality that is built into the software, this

example uses a date that is far in the future. By using a future date, the statuses all show as “Not Started” (rather
than “Past Due”), which is more likely to appear in a new plan.
14 Xfmea/RCM++ 10 Quick Start Guide

Remove Irrelevant Gates

When you are ready to begin customizing the plan, you first remove the gates that are not applicable for
the current project. To delete each one, you select the gate and press DELETE then click Yes to confirm
that you wish to proceed. For this project, you delete the following gates:

 Modify this Template

 Create the Project Plan

 All 6 of the placeholder “Add...” gates that are intended as a reminder that you can add additional
gates to the plan when applicable.



3.1  Creating a Customized Project Plan

Remove Gaps in Dates

Removing the “Add...” gates left large gaps throughout the plan. For example, the top-level “Concept
Phase” gate is still due on 4/4, but its last sub-gate, “Environment & Usage,” is due a week earlier than
that. You remove all of these gaps by choosing Project Planner > Tools > Remove Gaps in Dates.

A window will appear asking if you want to remove the gaps and assign precedents to each gate. Since
every gate must have an assigned precedent in order to remove all gaps, you click Yes.

Enter Completion Dates

Some of the early gates have already been completed, so under the “Concept Phase” gate:

You double-click the sub-gate called “Requirements & Goals” then enter the actual start date (3/1/2022)
and the actual completion date (3/10/2022). When you click OK to save the changes, you can see that the
Status column now shows that this task has been marked as Completed - On Time.

For the sub-gate called “Environment & Usage,” you enter the actual start date (3/11/2022) and the actual
completion date (3/21/2022), and save the changes. The entire “Concept Phase” gate now shows as being
Completed - On Time because all of its sub-gates are marked complete.
Xfmea/RCM++ 10 Quick Start Guide 15



3  The Project Planner

Change Start Dates and Durations

Next, under the “Design Phase” gate, you double-click the “Change Point / Risk Discovery” sub-gate and
change all of the fields under the Gate heading as shown next. Notice that the Planned Start Date is set
to March 29, 2022, which is the date the team will start identifying which items in the chandelier's system
configuration should have an assembly- or component-level FMEA performed.

After you click OK to save the changes, you see that the new due date for the preliminary risk assessment
automatically updates the start date for the DFMEA, and so on down the rest of the sub-gates in this
phase.

You then double-click the “DFMEA” gate and change the Planned Duration to 21 days as the team
expects that creating the FMEAs will not take longer than 3 weeks, rather than the 6 weeks specified in the
template. You then close the window and return to the project plan.

Finish Customizing the Plan
16 Xfmea/RCM++ 10 Quick Start Guide

Shortening the durations of gates under “Design Phase” left a long gap between the “Design Phase” due
date and that of its last sub-gate. To remove this gap, you double-click the “Design Phase” gate and
change the planned completion date to 5/23/2022 to match that of “Update DFMEA.” Since the duration
of “Design Phase” is now shorter, the remaining gates in the plan are automatically updated to begin
earlier.

Finally, you again choose Project Planner > Tools > Remove Gaps in Dates so that the end date for the
project plan matches that of the end date of “Support Phase.”



3.1  Creating a Customized Project Plan

The modified plan is shown next.

You will continue to update the plan as your team works through the stages in the process.
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One of the early steps in any DFR process is to identify the assemblies and
components that comprise the system. Xfmea/RCM++ makes it easy to
import information from an outside source (e.g., “Bill of Materials”) or
build the configuration directly within the software. Once the assemblies
and components have been identified, the team may wish to perform a
preliminary risk assessment (for a new design) or a change point analysis
(for a new version of an existing design) in order to decide which items need to be analyzed. Xfmea/
RCM++ offers a choice of two configurable methods for this analysis: questions or ratings.

This chapter shows how to define the system configuration, and demonstrates how to perform preliminary
risk assessments using a series of yes/no questions designed to determine whether further analysis may be
beneficial.

4.1  System Hierarchy

Since the “Concept Phase” gates in your project plan have already been completed (see Chapter 3), the
next gate is “Preliminary Risk Assessment.”

Objectives

 Create the system hierarchy that shows the chandelier’s assemblies and components.

System Hierarchy and 
Risk Discovery 4

 System hierarchy

 Risk discovery
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 Perform a preliminary risk assessment to determine which assemblies/components require analysis
by the FMEA team.

Note:  If you want  to perform  the analysis  steps on your own, you can continue working with  the project you

created  in  Chapter  3.  If  you  prefer  to  examine  a  completed  analysis,  you  can  open  the  “Chandelier2  ‐  Risk
Discovery” project in the quick start database.



4  System Hierarchy and Risk Discovery

Solution

The chandelier is made up of the following assemblies and components:

To add the first assembly under the chandelier item that you defined when you created the project, you
select the chandelier and choose System Hierarchy > Add Items > Add Next Level Item then type the
appropriate label into the Name field on the Properties tab in the Analysis panel.

You repeat the process to add the “Wiring” and “Bulb and Socket” assemblies. (Remember that when
you’re using the “Add Next Level” command you must have the parent item selected — in this case, the
chandelier.)

To add each of the third-level components, you click the “Bulb and Socket” item and choose System
Hierarchy > Add Items > Add Next Level Item then type the appropriate label into the Name field.

The completed configuration will look like the figure shown next.

Tip: If you happen to add an item to the wrong level in the system configuration, you can promote or demote it to

the right  location. For example,  if you accidentally add the “Bulb and Socket” assembly  in  the next  level under
“Wiring,” right‐click the item and choose Move > Promote from the shortcut menu.
20 Xfmea/RCM++ 10 Quick Start Guide



4.1  System Hierarchy

Risk Discovery Analysis

When the team meets to perform the preliminary risk assessments, you start by reviewing the criteria that
will be used to evaluate each item. To see the risk discovery questions that have been defined for this
project, you choose Project > Management > Configurable Settings > RD Questions.

The following picture shows the first 10 of the 30 questions that will be available for any risk discovery
analysis performed in this project.

After the team agrees to use these questions without modification, you close the window, then proceed to

Note:  You  can  also  open  the  Edit  Risk  Discovery  Questions  window  from  the  Project  Properties  window’s

Configurable Settings tab by clicking the Edit icon associated with the “Use Risk Discovery Questions” option.
Xfmea/RCM++ 10 Quick Start Guide 21

analyze the first assembly (“Frame”).

In the system hierarchy, you select the item and choose Analyses > Planning > Add Risk Discovery. The

software adds a new Risk Discovery tab to the Analysis panel and puts the  icon into the Risk
Discovery column of the system hierarchy.

When they consider each of these issues for the frame, the team answers “yes” to two questions: the frame
is mission-critical and there is a potential for safety-related issues if the frame breaks. To record this in the
risk discovery worksheet, you click the Response cells of the Safety Issues and Mission-Critical rows to



4  System Hierarchy and Risk Discovery

toggle the answers from “No” (green) to “Yes” (red.) For the mission-critical question, you also use the
Comments field to enter the team’s reason for answering “yes” to this question.

Based on these two concerns, the team agrees that the item does warrant further analysis via an FMEA, so
you leave the Mark item for more detailed analysis check box selected.

The completed analysis for the frame looks like the figure shown next:
22 Xfmea/RCM++ 10 Quick Start Guide



4.1  System Hierarchy

You also record the analyses performed for the wiring, bulb and socket, as shown in the following
pictures. Note that these items are also marked for more detailed analysis.
Xfmea/RCM++ 10 Quick Start Guide 23



4  System Hierarchy and Risk Discovery
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4.1  System Hierarchy

Updating the Project Plan

Now that you are finished with all the preliminary risk assessments, you choose Project > Management
> Project Planner so you can update the project plan. You double-click the Preliminary Risk
Assessment gate, then enter the actual start date of 3/29/2022 and the actual completion date of 4/4/2022.
After the update, the plan appears as shown next.
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FMEA and FMECA are methodologies designed to identify failure modes
for a product or process, to assess the risk associated with those failure
modes, to rank the issues in terms of importance and to identify and carry
out corrective actions that address the most serious concerns. Typically, a
design FMEA (DFMEA) focuses on concerns about the design itself while a
process FMEA (PFMEA) focuses on issues that may be caused during the
manufacturing process.

This chapter demonstrates the process for performing DFMEAs and
recording the analysis data in the software. The basic analysis process would
be very similar for PFMEAs, although the underlying analysis assumptions,
RPN rating scales, etc. would be different.

5.1  Failure Modes and Effects Analysis (FMEA)

After you have defined the system configuration and performed the preliminary risk assessment (see
Chapter 4), the next gate in the project plan is to perform DFMEAs for the items that require further
analysis.

Objectives

Performing Design FMEAs 5

 FMEA creation

 FMEA structure

 Risk priority 
numbers

 Plots

 Actions

 Reports
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 Identify and record the functions, failures, effects, causes and controls for each assembly/
component in the chandelier.

 Calculate the risk priority numbers (RPNs), then use them to understand the risk in the design and
prioritize issues for corrective action.

 Create graphical charts based on the FMEA data.



5  Performing Design FMEAs

 Identify and record the recommended actions that will be performed to reduce the risk in the
design.

 Create print-ready reports for the completed FMEAs.

Solution

When the team is ready to perform the DFMEA for the socket, you select the item in the system hierarchy
and then choose Analyses > FMEA > Add FMEA. The software adds a new FMEA tab to the Analysis

panel and puts the  icon into the FMEA column of the system hierarchy.

The Add Function window displays automatically when you create a new FMEA. You type the following
description into the Function field:

Provide electricity to bulb

You leave the Name field as an asterisk so that it can be populated automatically by the software when
you save the record. (This field has a maximum of 50 characters and is used in situations in which the full
description would be too long to display.)

When you click the Add Failure button at the top of the window, the software saves the new function
record and opens the Add Failure window. You type the following description into the Failure field:

Short circuit occurs

You then click the Add Effect button to open the Add Effect window.

Note: If you want to perform the analysis steps on your own, you can continue working with the project you used

in  earlier  chapters.  This  guide  provides  instructions  for  recording  one  branch  of  one  FMEA.  If  you  prefer  to
examine a completed analysis, you can open the “Chandelier3 ‐ DFMEAs” project in the quick start database.
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For this project, the FMEA structure is set to Grouped Effects and Causes (see page 11 in Chapter 3),
which means that the Add Effect window allows you to enter severities for more than one effect in the
same data entry window. The effect descriptions will be saved separately in the database, but they will be
displayed together in the analysis views and report output. The software will automatically use the highest
severity rating that has been defined for any of the possible effects.



5.1  Failure Modes and Effects Analysis (FMEA)

For this failure mode, you type three possible effects and assign a different initial severity rating for each
one. To assign each rating, you double-click inside the Initial Severity column and choose the rating from
the drop-down list. When you are finished, the Add Effect window looks like the one shown next.

You click the Add Cause button and then type the following description into the Cause field:

Corrosion inside the socket
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The team will assign the initial occurrence and initial detection ratings after they have identified all of the
prevention and detection controls that might affect those ratings. So you click the Add Control button to
open the Add Control window.

You type the following description into the Control field:

Design guideline 1735 on material selection

Then you choose Prevention from the Control Type drop-down list and click OK to save the record and
close the window. The FMEA hierarchy looks like the picture shown next.

Controls:  A  control  is  a method  or  action  that  is  planned  or  currently  in  place  to  reduce  or
eliminate  the  risk  associated  with  a  particular  failure  cause.  While  the  control  types  are
configurable  in  the  software,  practitioners  usually  classify  the  controls  as  “Prevention”  or
“Detection,” where:

 Prevention controls are intended to reduce the likelihood that the problem will occur.

 Detection controls are intended to increase the likelihood that the problem will be detected
before it reaches the end user.

Analysts will typically consider all of the prevention controls when assigning the  initial occurrence
rating  to  a  cause  and  they  will  consider  all  of  the  detection  controls  when  setting  the  initial
detection rating.
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5.1  Failure Modes and Effects Analysis (FMEA)

Now that the controls have been defined, the next step is to go back to the cause record and record the
team’s occurrence and detection ratings. You double-click the “Corrosion inside the socket” cause to edit
the record properties.

You click inside the Initial Occurrence field and then click the Select Existing icon in the field to see the
occurrence rating scale that has been assigned for this project. You choose 5 (1 in 500) and click OK to
close the Select Occurrence window.

You do the same for the Initial Detection field and choose 5 - Medium. The following picture shows
both the occurrence and detection scales defined for this project.
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5  Performing Design FMEAs

You click OK to save the changes in the cause record and return to the FMEA hierarchy. The calculated
initial RPN is displayed in the hierarchy, as shown next.

Then you continue recording the rest of the socket FMEA in a similar manner.

Evaluating the RPNs

Remember that while the quick start guide describes the steps for only one branch of one FMEA, the
“Chandelier3 - DFMEAs” project contains the completed FMEAs for all four assemblies/components.
For the rest of this chapter, you will need to work with the entire data set available in the sample project.

Once the FMEA team has identified the functions, failure modes, effects, causes, controls and initial
RPNs for all four of the chandelier assemblies/components, you begin to use the calculated RPNs as a way
to evaluate the risk in the design and to prioritize the issues for corrective action.

You will use the Priority Highlights feature to scan through the FMEAs to see which issues meet the high,
medium and low priority thresholds. To show the team what thresholds have been established in this
project, you choose Project > Management > Configurable Settings > Interface Style to open the Edit
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Interface Style window then use the navigation panel to display the FMEA > RPNs page. As shown



5.1  Failure Modes and Effects Analysis (FMEA)

below, when the highlight colors are turned on for the analyses in this project, the issue will be colored
green if the RPN is less than or equal to 30, yellow if the RPN is 31 to 299 and red if the RPN is 300 or
higher.

You close the interface style window and return to the socket FMEA. Then you choose FMEA > Tools >
Highlight Priority to turn on the priority highlights.
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5  Performing Design FMEAs

You see that one issue is highlighted in green to indicate low priority and the rest are highlighted in yellow
to indicate medium priority. (In the following picture, labels have been added to identify each highlight
color.)
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The team reviews the highlights for the other FMEAs in a similar manner.



5.1  Failure Modes and Effects Analysis (FMEA)

To look at the RPNs in a second way, you will use the Filtered view to see lists of all the causes in each
FMEA sorted by RPN. First you review the FMEA for the bulb and click the Filtered tab at the bottom of
the panel. Then you choose Causes from the Filter By drop-down list in the upper-right corner. To sort
the list by initial RPN, you click inside the header for the RPNi column. The following picture shows the
sorted list for the bulb FMEA. You review the rest of the FMEAs in a similar manner.

For a third perspective, you choose Home > Reporting > Plots to generate some graphical charts based
on the analysis data. When prompted to specify which data will be reflected in the charts, you click the
check box in the column header to select all items, as shown next, and then click OK.
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5  Performing Design FMEAs

In the Plot Viewer window, you choose RPN (Pareto) in the Plot Type field. In the Display Range area,
you enter 1 to 10 in the From and To fields to display the top ten issues ranked by RPN. As shown next,
when you point to a bar in the chart, the software displays the cause description, the item that the FMEA
belongs to (in parentheses) and the RPN. (Plot settings have been adjusted for optimum printing, but
content remains unchanged.)

Tip: The Plot Type  field allows you  to  select which  chart will be displayed. When a bar  chart  is  selected,  the

Display Range area allows you to specify the number of records to be displayed  in the plot. For example, since
there are 17 cause records in the chandelier FMEAs, you could specify to view records 1 through 5, 1 through 10,
1 through 17, etc.
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Next, you change the plot type to Occurrence/Severity Matrix, which displays the severity ratings (S) on
the horizontal axis and occurrence ratings (O) on the vertical axis, then plots each cause at the intersection
of its severity and occurrence ratings. You can see that when the analysis considers only the S and O
components of the RPN equation, all of the issues fall into the “High Priority” range. Once again, pointing



5.1  Failure Modes and Effects Analysis (FMEA)

to a data point in the matrix displays the name of the failure cause and other relevant details, as shown in
the following picture. (Plot settings have been adjusted for optimum printing, but content remains
unchanged.)

When you are finished reviewing the plots, you close the Plot Viewer window.

Managing Recommended Actions

The next step is to identify, assign and track the completion of the recommended actions that will help to
reduce the risk associated with potential failures.

The FMEA team identifies the actions that need to be performed to improve the chandelier design, and
you record the details in the appropriate locations within each FMEA. (Note that the actions have already
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5  Performing Design FMEAs

For example, to view the action that was assigned to the socket FMEA, you select the Socket item in the
system hierarchy and then click the FMEA tab in the Analysis panel. The first branch of the FMEA
hierarchy looks like the picture shown next.

Actions  Management  in  Xfmea/RCM++: One  of  the  most  costly  mistakes  among  FMEA
practitioners is the failure to follow up and track the completion of recommended actions. Xfmea/
RCM++ provides multiple features to help your organization implement the improvements that are
identified during the FMEA activity. For example:

 You can assign an action  to any user with an account  in the database and  that action will
display in the user's personalized Synthesis portal.

 You  can  configure  the database  to  send  alerts  via e‐mail,  SMS  text message or  Synthesis
portal message.

 You can generate reports for action tracking, such as a list of actions sorted by due date or
action category.

 You can use  the same action  resource  in more  than one place within a given FMEA, or  in
different FMEAs within the same project.
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5.1  Failure Modes and Effects Analysis (FMEA)

You double-click the action record (“Develop corrosion test protocol”) to view its properties, as shown
next.

You close the properties window and then review the rest of the FMEAs in a similar manner.

Generating a Report

When you are ready to generate a print-ready report for the analysis, you select the chandelier item, then
choose Home > Reporting > Reports. The Reports window provides a choice of predefined and custom
report forms that can be included in a report document generated in either Microsoft Word® or Excel.

You first remove any existing reports in the Selected Reports area by clicking the Exclude All button
(<<).
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To build the desired report, you double-click, (or drag and drop) the following report forms to move them
into the Selected Reports area.

 Rating Criteria and Classification

 Risk Discovery Summary (with Questions)

 AIAG Form A



5  Performing Design FMEAs

 Causes

 Actions

For the Risk Discovery Summary (with Questions) and Actions reports, you click inside the Sort
By column for each report to specify the sort order, as shown next.

You select the Excel Spreadsheet option, then click Generate Report and specify the name and location
where the report file will be saved.
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The report will then open automatically in Microsoft Excel. When you are finished reviewing the reports,
you close Excel and the Reports window.



5.1  Failure Modes and Effects Analysis (FMEA)

Updating the Project Plan

After you are finished creating all the design FMEAs and performing all the tasks associated with that,
you choose Project > Management > Project Planner so you can update the project plan. You then
double-click the DFMEA gate, then enter the actual start date of 4/5/2022 and the actual completion date
of 4/25/2022. After the update, the plan appears as shown next.
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The innovative failure modes and reliability analysis (FMRA) tool in
Xfmea/RCM++ enables you to use the information from the system
hierarchy and FMEAs to perform a variety of reliability-related analyses.
One application for this tool is to generate a preliminary quantitative
estimate of the system’s baseline reliability using the qualitative occurrence
ratings specified in the project’s FMEAs.

Specifically, you can use the occurrence ratings to assign quantitative
models to describe the probability of failure due to each failure cause
identified in the FMEA, and then you can estimate the system’s reliability
based on those models. As better information about the system becomes
available, you can then update the FMRA to improve your understanding of
the system’s reliability and the components/failure modes that have the biggest impact on that reliability.

6.1  Using the FMRA to Generate a Baseline Reliability Estimate

After completing the assembly- and component-level FMEAs (see Chapter 5), the next step in the project
plan is to generate a baseline reliability estimate for the chandelier. Since little data is available at this
point in the process, you will start by using the occurrence ratings assigned in the FMEAs.

FMRA ‐ Reliability 
Estimation 6

 Failure modes 
and reliability 
analysis (FMRA)

 Estimating the 
system reliability

 Restore points

 FMRA vetting
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Objectives

 View the FMRA interface and customize it so you only see the columns that are relevant for
estimating the system’s reliability.

 Produce a first draft of the FMRA and use it to generate a preliminary estimate of the system’s
baseline reliability.



6  FMRA ‐ Reliability Estimation

 Create a restore point of the entire project to use as a “baseline” before you begin adjusting the
analysis.

 Begin the “FMRA vetting” process by reviewing and updating the first draft.

Solution

After opening the project in Xfmea/RCM++, you click the FMRA tab in the System panel. This hierarchy
panel displays the system hierarchy along with all the functions, failures and causes that are defined in the
FMEAs. (If this tab is not already visible on your computer, choose View > Show > Show FMRA.)

To select which columns to show on your computer, you right-click a column header in the FMRA and
choose Customize Columns. You only want to see the columns that are relevant to estimating the
system’s reliability (and the reliabilities of its components), so you make the selections shown next. (Note
that you must perform this step even if you are simply examining a completed analysis. These settings are
not stored in the database or project. After you complete the examples in this guide, you can return to this
window to configure the workspace to fit your particular preferences.)

Note:  If you want  to perform  the analysis  steps on your own, you will need  to  start  from  the “Chandelier3 –

DFMEAs” project in the quick start database, which contains the full FMEAs for all four assemblies/components. If
you  prefer  to  examine  a  completed  analysis,  please  use  “Chandelier4  ‐  FMRA Draft”  for  the  first  part  of  the
example and “Chandelier5 ‐ FMRA Revised” for the second part.
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6.1  Using the FMRA to Generate a Baseline Reliability Estimate

You close the window and return to the FMRA hierarchy. Then you click the chandelier (i.e., the top-level
item) and enter 5000 for the Operating Time on the Properties tab. The analysis will estimate the
reliability at 5,000 hours.

Next, you choose Project > Management > Configurable Settings > Occurrence to see the occurrence
scale that is in effect for this project and confirm that the settings will allow the software to create
appropriate probability of failure models for use in the FMRA.

The probability of failure model that is associated with each rating in the scale will be determined by the
number in the Occurrence Probability column and the option selected in the Treat Occurrence
Probability As area.
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6  FMRA ‐ Reliability Estimation

In this case, you know that the FMEA team assigned occurrence ratings based on the probability that the
failure would occur by 1,000 hours of operation, so it is possible to use a time-dependent exponential
distribution instead of a fixed probability. This will allow the software to calculate the probability of
failure for any operating time specified for the analysis (which is 5,000 hours in this case).

You make sure the Exponential distribution option is selected and you set T to 1,000 hours. With this
setting, an exponential model will be built for each rating using the probability of failure entered in the
Occurrence Probability field and the time specified for T.

After confirming that the occurrence probability values reflect the criteria that the team used for the
FMEAs, you close the window and return to the system hierarchy.

The next step is to configure the software so each cause is automatically assigned an appropriate model
based on the initial occurrence ratings from the FMEAs. While you could do this by modifying the
reliability policy for each cause individually (on the Properties tab), you know it will be faster to update

Probability Models  in  the  FMRA:  If  you  choose  to  associate  exponential models  with  the
occurrence  ratings,  the  parameter  for  each model will  be  estimated  using  the  same  calculation
performed  in  the Quick Parameter Estimator. The probability of  failure  (Q) and  time  (T)  that you
specified in the scale are used to solve for the lambda parameter of the exponential distribution as
follows:

1 Q T – R T  e
t–

= =

1 Q T – ln–
t

----------------------------------- =
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6.1  Using the FMRA to Generate a Baseline Reliability Estimate

all the causes simultaneously by choosing FMRA > Calculations > Policy Update. In the window that
appears, you select Cause and choose Based on Initial Occurrence from the drop-down list.

After you click OK, the reliability policy type for each cause record is changed to Based on Initial
Occurrence. Now, when you click any cause record, you can see the updated policy and the assigned
model on the Properties tab.

For example, for the “Corrosion” cause shown next, the name of the model indicates that it is based on an
Occurrence rating of 6, which in this project corresponds to a probability of 1 in 100 at 1,000 hours. The
information in brackets indicates that the model uses a 1-parameter exponential distribution (EX1), and
the value of lambda is 1.005E-05.
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You can see that the application has also created a universal reliability definition (URD) for the failure
mode. A URD is a Synthesis resource that compiles all of the relevant reliability and maintainability
characteristics for a particular failure mode, component or assembly.
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You scan through the FMRA to make sure that all of the models were assigned properly and then choose
FMRA > Calculations > Calculate (Reliability) to solve for the system’s baseline reliability. To color-
code the reliability values (which uses a gradient from green to red to indicate highest to lowest values),
you choose FMRA > Calculations > Highlight.

The following picture shows a portion of the FMRA for this analysis. You can click the +/- buttons to
expand/collapse different nodes in the hierarchy.

Note: By default, the software assumes that the occurrence of any one cause is sufficient for the entire system to

fail (i.e., it assumes a reliability‐wise series configuration). If you also have ReliaSoft's BlockSim software, you can
synchronize  the FMRA  in Xfmea/RCM++ with RBDs or  fault  trees  in BlockSim. You can  then use  the RBDs/fault
trees to define more complex reliability‐wise configurations in your FMRA, if appropriate.
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The value shown in the Reliability (Analytical) column for the top-level item is the computed baseline
reliability for the entire chandelier at 5,000 hours (84.95%). To calculate this value, the occurrence rating
for each cause was converted into an exponential distribution. Then these distributions were used to obtain
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the reliability for each failure mode (i.e., the probability that none of the causes for that failure mode
would occur). Finally, these reliabilities were “rolled up” to get the reliabilities of the components/
assemblies and then the system.

When you generate this first draft of the FMRA, you are aware that the computed values may be far from
the true reliabilities. The next step is to work through the “FMRA vetting” process by carefully reviewing
and updating the analysis with the goal of improving its accuracy and thereby achieving a more accurate
understanding of the system’s baseline reliability.

Note: In this example, since we are assuming a reliability‐wise series configuration, “rolling up” from a lower level

is done by simply multiplying  the calculated reliability values at  the  lower  level and assigning  the result  to  the
higher‐level record that  is set to “Inherit.” For example,  looking at the “Overheat” and “Spike  in voltage” cause
records, the reliability is the reciprocal of the cause’s probability of occurrence (i.e., the probability that the cause
will not occur before the specified operating time). So, according to the above FMRA, the probability of the bulb
not  overheating  before  5,000  hours  is  estimated  to  be  99.50%,  and  the  probability  of  a  spike  in  voltage  not
occurring  is  also 99.50%. Thus,  the probability of  the bulb not  shattering before 5,000 hours  (i.e.,  the  failure
mode’s  reliability)  is 99.50% x 99.50% = 99.00%. This  is  then multiplied by  the  reliabilities of  the other  failure
modes under the “Provide light” function to obtain the reliability of the bulb.

FMRA Vetting: In general, the FMRA vetting process involves these two steps:

 Cleaning Up
During this step, you review the failure causes that are being considered in the analysis and
perform any cleanup that may be required to make sure the FMRA considers all the causes
that impact the system’s reliability, but does not consider causes that don't.

 Reviewing and Validating Inputs
During  this step, you examine  the calculated  reliability estimates  for each  record  to see  if
they  fit your expectations.  If not, you determine which  inputs  to  the  FMRA and DFMEAs
might need to be revised with better information.
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The ReliaWiki resource portal provides more information about the FMRA vetting process at:
http://www.ReliaWiki.org/index.php/Using_FMRA_to_Estimate_Baseline_Reliability.

http://www.reliawiki.org/index.php/Using_FMRA_to_Estimate_Baseline_Reliability
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Creating a Restore Point

Before you begin the vetting process, you decide to create a restore point of the entire project that you can
restore or roll back to at any point in the future.

To create the restore point, you choose Project > Management > Restore Point > Create Restore Point
and enter text to indicate the purpose of the restore point, as shown next.

You click OK to create the restore point. Then you choose Project > Management > Restore Point >
Restore Project and open the Restore Project window to confirm that the restore point was created.
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If needed in the future, you will have the option to either roll back the existing project to the state it was in
when this restore point was created (by choosing Overwrite existing project) or to restore the backup as
a new project that is separate from the one you are currently working with (by choosing Create new
project).
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Reviewing and Updating the FMRA

The “Chandelier4 - FMRA Draft” project shows the completed analysis up to this point. If you wish to see
the analysis after making the changes in the following sections, open the “Chandelier5 - FMRA Revised”
project.

After saving a restore point of the project, you examine the FMRA and look for ways to improve it. One
issue you notice is that the “Bulb wattage too low” failure cause (which occurs if the user installs the
wrong type of bulb) was something that needed to be considered during the FMEA, but it should not affect
the chandelier’s calculated reliability.
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To prevent the software from considering this cause, you select it in the FMRA. Then, on the Properties

tab, you double-click inside the URD field and click the  button to remove the assigned URD.

The software will assign a model with 100% reliability (“Default - Cannot Fail”), as shown next.

By assigning this default model, the cause record will essentially be ignored in the reliability calculations
because the cause reliability will always be 100%.

Next, you decide to replace the exponential distribution for the frame’s “Corrosion” failure cause with a
model that more accurately reflects the wearout behavior for this failure mechanism.
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After researching this issue, you discover that another design team has analyzed data for the corrosion
failure mode in a similar chandelier frame. The data set was fitted to a Weibull distribution with beta =
2.47 and eta = 21,472.35 hours. To use this distribution in the FMRA, you first select the cause record in



6.1  Using the FMRA to Generate a Baseline Reliability Estimate

the FMRA, double-click inside the URD field and click the  icon to remove the current reliability
definition. Then you double-click inside the Model field, select New Distribution and create the new
distribution shown next. (If the distribution model wizard does not display by default, click the New

Distribution button or icon, , to get to that page.)

After you click OK, the software creates a probability of failure model that uses the distribution you
defined, and it assigns this model to the record.

Tip: In this case, you created a model without linking to an analyzed data set. However, if you had access to the

data for the corrosion failure mode, you could have used Weibull++ to analyze the data and publish the results as
a model. With that approach, if the underlying data analysis ever changes, you have the option to republish the
model with updated information and any Synthesis analysis that uses this model would be updated automatically
Xfmea/RCM++ 10 Quick Start Guide 53

as well.
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Finally, you recalculate the FMRA and see that the system’s reliability estimate is now 87.79%.

Updating the Project Plan

Once you finish vetting the FMRA, you can indicate in the project plan that this step of the process has
been completed. You choose Project > Management > Project Planner so you can update the project
plan. You then double-click the Compute Baseline Reliability gate, then enter the actual start date of 
4/26/2022 and actual completion date of 5/2/2022. After the update, the plan appears as shown next.
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The example in Chapter 6 demonstrated how the new failure modes and
reliability analysis (FMRA) tool can be used to estimate a system's baseline
reliability using whatever is currently known about the probability of
occurrence for potential failure modes and/or the reliability of the
components. The analysis can continue to be refined and improved over
time as better information becomes available. In RCM++ or RBI, the FMRA
can also be used to perform simulation-based calculations that take into
account the maintenance characteristics of a repairable system.

Specifically, RCM++ uses a Synthesis resource called the universal reliability definition (URD) to record
not only the item’s reliability, but also the corrective and preventive maintenance characteristics for
repairable components. The software uses this information to simulate the operation of the system for a
specified period of operating time in order to calculate a variety of useful metrics, including the reliability,
availability and operating costs. This chapter presents an example in which these simulation results are
used to estimate the availability and operating costs that can be expected from a specified maintenance
strategy for the chandelier. Similar techniques can also be used for comparing different possible

FMRA ‐ Maintenance 
Planning in RCM++ 7

Note:  This  chapter  describes  steps  for  performing  calculations  that  are

available only in RCM++ (or RBI).

 Tasks, crews, 
spare part pools

 Maintenance 
costs

 Availability
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maintenance strategies to determine which approach is expected to provide the desired level of availability
for the minimum cost.
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7.1  Using the FMRA to Estimate Availability and Maintenance Costs

Later in the product life cycle for the chandelier, you are asked to estimate the availability of the system
and the maintenance costs that are expected to be incurred by a customer for over two years of use. By this
point in time, the team has been able to perform life data analysis and accelerated life data analysis for
actual data, and the reliability models for the assemblies/components have been updated accordingly.

Objectives

 Use the FMRA to define all the maintenance tasks for the chandelier’s bulb and socket.

 Calculate the chandelier’s availability for over 2 years (1,000 hours) of usage, and obtain the
maintenance costs that are expected over this time.

Solution

In order to perform the maintainability and availability calculations required for this example, you must
use RCM++ or RBI. This functionality is not available in Xfmea.

You open the project and click the FMRA tab in the System panel to view all of the items, functions,
failures and causes that may impact the system reliability/availability. (If this tab is not already visible on
your computer, choose View > Show > Show FMRA.)

Note: If you want to perform the analysis steps on your own, you will need to start from the “Chandelier6 – FMRA

Final” project in the quick start database. This sample project contains new reliability models for the assemblies/
components that were not yet available from the prior examples. If you prefer to examine a completed analysis,
use “Chandelier7 – FMRA Maintenance.”
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To select which columns in the FMRA to show on your computer, you right-click a column header in the
FMRA and choose Customize Columns. For this analysis, you choose to enable only the Record Type,
Reliability Policy, Simulation Results Status, Operating Cost and Availability columns, as shown
next. (Note that you must perform this step even if you are simply examining a completed analysis. These
settings are not stored in the database or project.)

Because you wish to estimate the availability and maintenance costs at 2 years (or 1,000 hours) of
operation, you click the chandelier (i.e., top-level system) in the FMRA and enter 1,000 for the Operating
Time on the Properties tab.
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The next step is to define the typical maintenance strategy that you expect most chandelier owners will
employ. Specifically, you expect that the owner will replace the bulbs when they burn out, and will hire an
electrician for any socket-related failures. No preventive maintenance will be performed.
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Defining a New Maintenance Task for the Bulb

To define a corrective maintenance task for the bulb, you need to add a new task resource to the URD that
already contains the estimated failure model. To do this, you select the bulb in the FMRA to display its
properties in the Analysis panel. You double-click inside the Corrective Task field to display a wizard
that allows you to either select a task record that has already been defined or create a new one. You click

Create New  as shown next. (Note that if you’re examining the completed analysis, you will only be

able to click View/Edit  to see the maintenance task properties that have already been defined.)

The Maintenance Task window allows you to define the relevant properties that are needed to simulate the
typical corrective maintenance strategy for the bulb.

You type “Bulb Replacement” for the Task Name and then accept the default option for Task
Scheduling. The bulb will be replaced when it fails (Upon item failure).

You assume that it will take an average of 5 minutes (with a standard deviation of 1 minute) to actually
replace the bulb. To model this distribution, you double-click inside the Task duration field to open the
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model wizard. (If you are examining the completed analysis, you will only be able to click View/Edit  to
see the model that has already been defined. This window looks different than the model wizard discussed
here.)

The model wizard provides a variety of different options on different pages. For your convenience, the
application “remembers” the page that you used the last time you opened the wizard. If this is not the page
you need, you can use the navigation icons to switch to the right one. The following pictures demonstrate
how to get to the new distribution page if it doesn’t appear by default. If you see the main page, click the
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New Distribution button. If you see any other page (select existing new constant by clicking the  icon
in the upper right corner).

When you get to the new distribution page, you enter the model name, properties and units, as shown next.
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Although the actual replacement only takes an average of 5 minutes, you assume that the owner does not
keep spare bulbs on hand and will have to purchase one from a nearby home improvement store.

 The total time for the trip is 2 hours on average (with a standard deviation of 20 minutes).

 The cost for a new bulb is $5 on average (with a standard deviation of $0.50).

So the next step is to create another Synthesis resource that captures the logistics. You double-click inside

the Spare Part Pool field and click Create New . (If you are examining the completed analysis, you will
only be able to click View/Edit to see the properties that have already been defined.)

In the pool properties window, you type “Bulb Purchase” for the name and then use the model wizard
again to create new distributions for the “Bulb Price” ($5 on average with a standard deviation of $0.50)
and the “Trip Time” (2 hours on average with a standard deviation of 20 minutes.)

The following pictures show the properties for both models and the final spare part pool properties.
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You close the spare part pool window and return to the maintenance task.

Once a spare has been obtained, you assume that the owner will have to use a ladder to reach the failed
bulb. On average, it takes 10 minutes (with a standard deviation of 2 minutes) to retrieve and position the
ladder.
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So the next step is to create another Synthesis resource that captures these logistics. Back on the

Maintenance Task window, you double-click inside the Crew for task field and click Create New . (If
you are examining the completed analysis, you will only be able to click View/Edit to see the properties
that have already been defined.)

In the crew properties window, you type “Owner” for the name and then double-click inside the Logistic
delay field. You use the model wizard to create the new distribution for “Ladder Retrieval Time” as
shown next.
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You save the new model and the new crew resource, then you return to the maintenance task.

Now there is one final cost to consider — the transportation cost (fuel, etc.) from driving to the home
improvement store to purchase the bulb. You assume that this is $6 on average (with a standard deviation
of $0.50).
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This cost will be defined under the Additional Costs to Consider heading in the Maintenance Task
window. You double-click inside the Cost per task field and create the “Drive Costs” model, as shown
next.

You accept the default settings for all other properties. Specifically:

 For Task Consequences, you indicate that replacing the bulb does not require the chandelier to be
turned off (i.e., the repair does not bring the system down).

 For Restoration, you indicate that the bulb will be “as good as new” after it is replaced.

 The Downtime rate is not applicable for this example, so you keep it set to “Default - No Cost.”
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The complete task properties are shown next.

When you save the task and return to the FMRA you can see that the new task is now part of the bulb’s
reliability policy, as shown next.
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Defining a New Maintenance Task for the Socket

To define a corrective maintenance task for the socket, you first select the socket in the FMRA to display
its properties tab in the Analysis panel. Then you double-click inside the Corrective Task field to display

the wizard, and then click Create New  as shown next. (Note that if you’re examining the completed
analysis, you will only be able to click View/Edit to see the maintenance task properties that have already
been defined.)

In the Maintenance Task window, you type “Socket Repair” for the Task Name and accept the default
Task Scheduling option: “Upon item failure.”
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You assume that an electrician will require an average of 1 hour (with a standard deviation of 20 minutes)
to actually repair the socket. You double-click inside the Task duration field and use the model wizard to
create a new distribution, as shown next. (Remember that you can use the New Distribution button or icon
to get to the appropriate page of the wizard if it doesn’t display by default.)

Although the actual replacement only takes an average of 60 minutes, you assume that there is a 50%
chance that the electrician will have to drive to the home improvement store to purchase the necessary
spare part. Either way, you expect that the part will cost $50. To model this, you double-click inside the

Spare Part Pool field and click Create New . (If you are examining the completed analysis, you will
only be able to click View/Edit to see the properties that have already been defined.)
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In the pool properties window, you type “Socket Part” for the name and then double-click inside the

Direct cost per dispensed item field. This time, you click the New Constant button or icon  to create
a model that contains a single value. You enter the name and value shown next.

You save the new model and return to the pool properties window. Then you click inside the Spare
acquisition type field and select Fixed probability of stockout. This adds some additional rows to the
table. You enter 0.5 for the Fixed probability value, as shown next. This indicates that there is a 50%
chance that the electrician will not have the spare part on hand.
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If the electrician does not have a spare on hand, you assume that he or she will have to take the time to
drive to the same home improvement store where the owner would buy spare bulbs.

You select the check box under the Emergency Spare Provision heading. Once again, this adds some
additional rows to the table.
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You double-click inside the Required time for emergency spares field to open the model wizard again.
This time, instead of creating a new model, you want to reuse the same “Trip Time” distribution you used
in the bulb replacement task. If the main page of the wizard is not displayed by default, you click the Back

icon  in the lower-left corner to get to it.

In the main page, you click the Select Existing Model button.

Then you select the existing resource from the list, as shown next.
Xfmea/RCM++ 10 Quick Start Guide 67

You click OK to select the existing model and then click OK again to save the new spare part pool.
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Back in the Maintenance Task window, the next step is to define a crew resource that indicates how much
the electrician charges and how long you’ll have to wait for an appointment. You double-click inside the

Crew for task field and click Create New . (If you are examining the completed analysis, you will only
be able to click View/Edit to see the properties that have already been defined.)

In the crew properties window, you type “Electrician” for the name and then double-click inside the
Direct cost ($/Hr) field. You assume that the electrician will charge $90 per hour so you create a new
constant model for the hourly rate, as shown next.
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You also expect a fixed fee of $50 per visit. So you double-click inside the Cost per incident field and
create another constant model, as shown next.

Then you double-click inside the Logistic delay field and create a new distribution that reflects the
amount of time the owner will have to wait for an appointment. You assume that this will be 4 days on
average (with a standard deviation of 1 day). The model properties are shown next. (Note that the time
units are now set to Days instead of Minutes.)
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You click OK to return to the crew properties window. To ensure that both the time the user spends
waiting for the crew (i.e., the logistic delay) and the time spent waiting for the spare parts will be included
when calculating the crew costs, you leave the Include logistic delay in cost and Include part delay in
cost options selected.
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When all of the crew properties have been defined, the window looks like this:
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You save the new crew resource and return to the maintenance task. All of the relevant properties are
shown next.

When you save the task and return to the FMRA you can see that the new task is now part of the socket’s
reliability policy, as shown next.
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Estimating the Availability and Maintenance Costs

The next step is to use simulation to estimate the availability of the chandelier and the operating costs that
are expected over 1,000 hours of operation.

To perform the calculation, you choose FMRA > Calculations > Simulate (Availability). The Simulate
window will appear so you can review or edit the options for how the simulation-based values will be
obtained. You choose to perform 2,000 simulations, and you select to use a single thread with a starting
seed of 1. (The starting seed will ensure that you get the same result every time you perform the
simulation.)

Then you click OK to perform the simulation.

You can see that availability values are color-coded using a gradient from red to green (where red is the
lowest availability and green is the highest). The FMRA simulation results appear as shown next. (If the
color codes are not visible, choose FMRA > Calculations > Highlight.) 
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The total operating cost for the chandelier is expected to be $436.18 over 1,000 hours of operation.
Almost all of this is due to costs resulting from the socket’s maintenance ($435.96). In addition, the total
availability of the chandelier is 98.94%. This means that the chandelier is estimated to be available for
about 989 hours during its 1,000 hours of operation (98.94% x 1,000 hours).



Traditional reliability centered maintenance (RCM) analysis provides a
structured framework for analyzing the functions and potential failures for a
physical asset (such as an airplane, a manufacturing production line, etc.) in
order to develop a scheduled maintenance plan that will provide an
acceptable level of operability, with an acceptable level of risk, in an
efficient and cost-effective manner.

The RCM++ software is shipped with predefined profiles that fit the major
published standards and logic diagrams for such analyses (e.g., ATA MSG-3
and SAE JA1011/1012). In general, the analysis methodology described in
these standards involves four basic steps: 1) equipment selection,
2) functional failure analysis, 3) failure effect categorization and
4) maintenance task selection.

This chapter shows part of a traditional RCM analysis performed for some

Traditional RCM Analysis 
for a Conveyor Belt 8

Note: This chapter describes the steps for performing a reliability centered

maintenance  analysis  with  failure  effect  categorization  and  maintenance
task selection. This functionality is available only in RCM++ or RBI.

 Equipment 
selection

 Functional failure 
analysis

 Failure effect 
categorization

 Maintenance task 
selection

 Reports
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of the equipment used to manufacture the chandelier.

8.1  Reliability Centered Maintenance (RCM)

Now that the design for the chandelier is complete and the product has entered production, you begin
working with the manufacturing team to assist with process FMEAs (PFMEAs), maintenance planning
and other relevant tasks. Your next assignment is to explore the possibility of using traditional RCM
analysis techniques to develop effective scheduled maintenance plans for the manufacturing equipment.
You begin by conducting a pilot project to perform a simple RCM analysis for a conveyor belt.
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Objectives

 Use the equipment selection questions from the SAE JA1012 guidelines to determine whether
RCM analysis should be performed for the item.

 Perform a functional failure analysis.

 Use the failure effect categorization (FEC) logic from the SAE JA1012 guidelines to classify the
effects of each potential functional failure.

 Use the associated maintenance task selection logic to identify and record the recommended
scheduled maintenance tasks.

 Create print-ready reports for the completed analysis.

Solution

With the database open, you choose Project > Management > Create Project and set the project
properties that your organization has standardized upon for RCMs.

For the purpose of this example, you can enter anything you wish for the name, description, remarks,
proprietary label and project category. Only the project name is required.

You choose Effects Before Causes from the FMEA Structure drop-down list. As discussed on page 11
in Chapter 3, the software offers a choice of three ways to display the effect and failure mode (cause)
records in a functional failure analysis. Your organization uses the Effects Before Causes structure
because you prefer not to duplicate the effect (and the FEC value) when a functional failure has the same
effect regardless of which specific failure mode caused it.

Note:  If you want to perform the analysis steps on your own, please create a new project  in a new or existing

database. This guide provides instructions for recording one branch of the functional failure analysis. If you prefer
to examine a completed analysis, you can open the “Conveyor Belt ‐ RCM” project in the quick start database.
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For Select Profile from Library, you choose the SAE RCM (4 Categories) profile that is shipped with
the software by default. This copies the predefined settings (including the RCM logic diagrams) from the
active library so they can be used in the current project.

When you create a new project, the software automatically adds an item to the system hierarchy. To
rename the item to “Conveyor Belt,” you select the item and then type inside the Name field of the
Properties tab. You also enter some additional properties to describe the item, as shown next.

Tip: For your own implementation, it is likely that you (or someone else in your organization) will configure the

project categories and profiles library to meet the specific needs of your organization.
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Finally, you right-click one of the system hierarchy column headers and choose Customize Columns. For
this analysis, you choose to enable only the Risk Discovery and FMEA columns, as shown next. (Note
that you must perform this step even if you are simply examining a completed analysis. These settings are
not stored in the database or project.)

A Note  About  RCM  Terminology:  RCM++  combines  RCM  capabilities  and  FMEA  capabilities
together  in  the  same  software  interface. Although  there are many  similarities between  the  two
methodologies, there are some basic differences in the terminology and conventions that affect the
application interface. Note that:

 FMEA and Functional Failure Analysis: Regardless of whether you are performing an RCM
analysis or an FMEA, all of the information related to the functions and failure modes will be
displayed in the FMEA tab of the Analysis panel, and you will use the commands in the FMEA
tab of the ribbon to manage this information. In other words, the term “FMEA” is often used
within the software interface in place of “functional failure analysis.”

 Functional  Failures,  Failure Modes and Causes: Although  the property names within  the
software  are  fully  configurable  to  fit  the  specific  analysis  terminology  used  by  your
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organization, the ribbon commands, icons and window names are not. When a name is not
configurable, the term “Failure” is used to refer to the second level in the analysis hierarchy
and the term “Cause” is used to refer to the fourth level. If you are performing a functional
failure  analysis,  you might  refer  to  these  levels  as  the  “Functional  Failure”  and  “Failure
Mode.” If you are performing an FMEA, you might refer to these levels as the “Failure Mode”
and “Cause.”



8.1  Reliability Centered Maintenance (RCM)

Equipment Selection

When the team convenes for the first meeting, you start by reviewing the criteria that will be used to
determine whether RCM should be performed for the item. To see the equipment selection questions that
have been defined for this project, you choose Project > Management > Configurable Settings > RD
Questions. The following picture shows the questions that will be available for any equipment selection
analysis performed in this project.

After the team agrees to use these questions without modification, you close the window, then proceed to
analyze the conveyor belt. You select the item and choose Analyses > Planning > Add Risk Discovery.

The software adds a new Risk Discovery tab to the Analysis panel and puts the  icon into the Risk
Discovery column of the system hierarchy.

When they consider each of these issues for the conveyor belt, the team answers “yes” to two questions:
the conveyor belt’s failure could have an operational effect and there is a potential for a significant
economic impact if the conveyor belt breaks. To record this in the risk discovery worksheet, you click the
Response cells of the Operational and Economic rows to toggle the answers from “No” (green) to “Yes”
(red). As shown in the following picture, you also use the Comments field to enter the team’s reasons for
answering “yes” to those questions.
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Based on these two concerns, the team leaves the Mark item for more detailed analysis check box
selected and the software displays a red icon in the Risk Discovery column of the system hierarchy.

Functional Failure Analysis

To perform a functional failure analysis on the conveyor belt, you select the item and then choose
Analyses > FMEA > Add FMEA. The software adds a new FMEA tab to the Analysis panel and puts the

 icon into the FMEA column of the system hierarchy.

The Add Function window displays automatically when you create a new FMEA. You define the primary
function of the conveyor belt by typing the following description into the Function field:

Convey solid material from one location to another at 1000 pounds per
hour while maintaining system integrity and providing feedback to the
distributed control system (DCS)

When you click the Add Failure button, the software saves the new function record and opens the Add
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Failure window. You type the following description into the Functional Failure field:

Conveys no material

You then click the Add Effect button to open the Add Effect window. You type the following description
in the Effect field:

Loss of production
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To perform the failure effect categorization (FEC) for this effect, you click the Effect Categorization
button.

As shown below, you answer Yes to Question 1 and No to Question 2. Using these answers, the software
automatically categorizes the effect as 2 - Evident Economic Consequences.

Instead of recording the reason for each Yes/No answer, you use the Remarks field to record the reason
why the team chose this category.

Tip: You can also use the drop‐down  list  in the Category  field to choose the category directly.  In  this case,  the
software automatically sets the answers for you.
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You click OK to close the Failure Effect Categorization window, then you click the Add Cause button. In
the Add Cause window, you type the following description in the Failure Mode field:

Belt conveyor bearing worn or seized due to improper lubrication
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You then click the Add Cause button again to add a second failure mode and type the following
description:

Chain drive failure due to chain wear and/or damage

You record the rest of the analysis in a similar manner. When completed, the analysis hierarchy will look
like the following:
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Selecting and Defining a Maintenance Task

When the team is ready to begin working through the maintenance task selection logic, you double-click
the Tasks node associated with the first failure mode (“Belt conveyor bearing worn or seized due to
improper lubrication”) to open the Task Manager window.

The FEC value for the effect is displayed under the window’s ribbon, along with the task selection
questions from the RCM logic that are applicable for effects with “Evident Economic Consequences.”
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The team determines that an appropriate task is to lubricate the conveyor bearings on a regular basis. To
indicate this, you change the answer to question 5A to Yes and enter additional comments in the
Explanation field, as shown next.

To define a task, you click the Add Task button.

In the Maintenance Task window, you do the following:
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 Enter “Lubricate conveyor bearings” in the Task Name field.

 Choose Lubrication (LU) from the Task Type drop-down list.

 Click the drop-down list in the Task Scheduling area and select At certain intervals. Click Based
on the calendar time and then click OK. Two new rows appear in the table so you can enter the
frequency with which the lubrication task will be performed.



8  Traditional RCM Analysis for a Conveyor Belt

 Enter 2 in the Fixed Interval field.

 Choose Week (Wk) from the Unit drop-down list to set the lubrication interval to 2 weeks.

The Maintenance Task window will look like the following picture:
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8.1  Reliability Centered Maintenance (RCM)

You then close both the Maintenance Task window and the Task Manager window. The analysis
hierarchy looks like the following:

Generating a Report

When you are ready to generate a print-ready report that displays the analysis information, you choose
Home > Reporting > Reports. The Reports window provides a choice of predefined and custom report
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forms that can be included in a report document generated in either Microsoft Word or Excel.

You first remove any existing reports in the Selected Reports area by clicking the Exclude All button
(<<).

To build the desired report, you double-click, (or drag and drop) the following report forms to move them
into the Selected Reports area.

 Risk Discovery Details (One per item)

 Functional Failure Analysis



8  Traditional RCM Analysis for a Conveyor Belt

 Failure Effect Categorization (One per Effect)

 Maintenance Task Selection (One per Cause)

 Tasks

You select the Excel Spreadsheet option, then click Generate Report and specify the name and location
where the report file will be saved.
84 Xfmea/RCM++ 10 Quick Start Guide

The report will then open automatically in Microsoft Excel. When you are finished reviewing the reports,
you close Excel and the Reports windows.



Click Wrap License only -Software Maintenance provisions dealt with in separate agreement. 

 
End User License Agreement  

Click Wrap Agreement at time of product installation 

BY INSTALLING THIS SOFTWARE OR BY CLICKING THE “I ACCEPT” BUTTON 
AND ACCEPTING THIS LICENSE IN ACCORDANCE WITH SOFTWARE 
INSTALLATION AND LICENSE ACCEPTANCE PROCEDURE YOU AGREE TO THE 
TERMS OF THIS LICENSE WHICH WILL BIND YOU, THE COMPANY ON WHO’S 
BEHALF YOU ARE ENTERING INTO THIS LICENSE AGREEMENT, AND ITS 
EMPLOYEES, AS APPLICABLE.   

THIS LICENSE AGREEMENT IS A LEGAL AGREEMENT BETWEEN HBM UNITED 
KINGDOM LTD A COMPANY INCORPORATED IN UNITED KINGDOM WHOSE 
REGISTERED NUMBER IS 1589921 AND WHOSE REGISTERED OFFICE IS AT 
TECHNOLOGY CENTRE, ADVANCED MANUFACTURING PARK, BRUNEL WAY, 
CATCLIFFE, ROTHERHAM S60 5WG (THE ‘LICENSOR’) AND THE END USER 
LICENSEE OR ITS REPRESENTATIVE/AGENT AUTHORISED TO BIND THE END 
USER LICENSEE (‘YOU’). 

PLEASE READ THIS CAREFULLY BEFORE USING THE SOFTWARE 
PRODUCTS 

A: BACKGROUND 

THIS LICENSE AGREEMENT SHALL BE BETWEEN YOU AND THE 
LICENSOR REGARDLESS OF WHETHER YOU HAVE PURCHASED THE 
SOFTWARE PRODUCTS DIRECTLY FROM THE LICENSOR OR AN 
AUTHORISED RESELLER AS SET OUT BELOW. 

THE LICENSOR APPOINTS EXPERIENCED PROVIDERS OF SOFTWARE 
RESALE SERVICES WHO DISTRIBUTE THE SOFTWARE PRODUCTS TO 
END USERS (‘AUTHORISED RESELLER’). IF YOU HAVE PURCHASED 
THE SOFTWARE PRODUCTS AND ANY ASSOCIATED SUPPORT AND 
MAINTENANCE SERVICES FROM AN AUTHORISED RESELLER, SUCH 
PRODUCTS AND SERVICES WILL BE PROVIDED DIRECTLY TO YOU BY 
THE RELEVANT AUTHORISED RESELLER AND ALL PAYMENTS SHALL 
BE MADE TO THE AUTHORISED RESELLER ON THE AUTHORISED 
RESELLER’S TERMS AND PRICES.  



 

IF YOU HAVE PURCHASED THE SOFTWARE PRODUCT AND SUPPORT 
AND MAINTENANCE SERVICES DIRECTLY FROM THE LICENSOR, SUCH 
SUPPORT AND MAINTENANCE SERVICES WILL BE DEALT WITH IN A 
SEPARATE AGREEMENT BETWEEN YOU AND THE LICENSOR AND ALL 
PAYMENTS WILL BE MADE TO THE LICENSOR AND GOVERNED BY 
THE LICENSOR’S TERMS OF SALE. 

B: PROPERTY OF LICENSOR 

THE LICENSOR, OR, WHERE APPLICABLE, THE RELEVANT MEMBER OF 
THE LICENSOR’S CORPORATE GROUP, IS THE ENTIRE LEGAL AND 
BENEFICIAL OWNER OF CERTAIN SOFTWARE PRODUCT(S) (‘THE 
SOFTWARE PRODUCT’) AS SET OUT IN THE QUOTATION OF 
INFORMATION, WHICH SHALL ALSO INCLUDE YOUR LICENSE KEY, 
SENT TO YOU BY EMAIL EITHER BY THE LICENSOR OR, IF YOU HAVE 
PURCHASED THE SOFTWARE PRODUCTS FROM AN AUTHORISED 
RESELLER, BY THE AUTHORISED RESELLER (‘QUOTATION’). THE 
LICENSOR IS WILLING TO GRANT YOU A LICENSE TO USE THE 
SOFTWARE PRODUCT ONLY IF YOU ACCEPT ALL THE TERMS AND 
CONDITIONS SET OUT BELOW. 

C: LICENSE TO BE GRANTED 

THE LICENSOR IS PROPOSING TO GRANT YOU ONE OF THE FOUR 
FORMS OF LICENSE IN RESPECT OF THE SOFTWARE PRODUCT. 
DETAILS OF EACH FORM OF LICENSE ARE SET OUT IN CLAUSES 2.1 
AND 3 BELOW. THE FORM OF LICENSE THAT IS PROPOSED TO BE 
GRANTED TO YOU IS SET OUT IN THE QUOTATION. THE QUOTATION 
FORMS PART OF THE LICENSE AGREEMENT AND BY ACCEPTING THE 
TERMS OF THE LICENSE YOU ARE ACCEPTING THOSE TERMS IN THE 
QUOTATION. IF YOU HAVE NOT RECEIVED THE QUOTATION FROM 
EITHER THE LICENSOR OR FROM THE AUTHORISED RESELLER (IF YOU 
HAVE PURCHASED THE SOFTWARE PRODUCTS FROM AN 
AUTHORISED RESELLER) AT THE DATE HEREOF OR IF ANY DETAILS 
WITHIN THE QUOTATION ARE INCORRECT THEN YOU SHOULD 
FOLLOW THE ‘LICENSE REJECTION PROCEDURES’ SET OUT AT 
PARAGRAPH E BELOW AND IMMEDIATELY CONTACT THE LICENSOR 
OR THE AUTHORISED RESELLER (AS APPLICABLE). 



 

D: LICENSE ACCEPTANCE PROCEDURE 

BY CLICKING ON THE ACCEPTANCE BUTTON WHICH FOLLOWS THIS 
LICENSE AGREEMENT (MARKED 'DO YOU ACCEPT THESE TERMS AND 
CONDITIONS?'), YOU INDICATE ACCEPTANCE OF THIS LICENSE 
AGREEMENT AND THE LIMITED WARRANTY AND LIMITATION OF 
LIABILITY SET OUT IN THIS LICENSE AGREEMENT. SUCH 
ACCEPTANCE IS ON YOUR OWN BEHALF, IF YOU ARE AN INDIVIDUAL 
AND ON BEHALF OF ANY CORPORATE ENTITY WHICH EMPLOYS YOU 
OR WHICH YOU REPRESENT (‘CORPORATE LICENSEE’) IN ENTERING 
INTO THIS LICENSE AND YOU WARRANT THAT YOU HAVE THE 
NECESSARY AUTHORITY TO BIND THE CORPORATE ENTITY IN THIS 
RESPECT OR THAT THE AUTHORISED REPRESENTATIVES OF THE 
CORPORATE ENTITY ARE AWARE OF YOUR ACCEPTANCE OF THIS 
AGREEMENT ON ITS BEHALF. IN THIS LICENSE AGREEMENT, ‘YOU’ 
REFERS TO THE LICENSEE, ANY SUCH CORPORATE LICENSEE, OR 
BOTH, AS A COMMON SENSE INTERPRETATION OF THE RELEVANT 
SECTION DICTATES. 

E: LICENSE REJECTION PROCEDURE 

IF YOU DO NOT ACCEPT THESE TERMS AND CONDITIONS, YOU 
SHOULD CLICK ON THE “I DO NOT ACCEPT” BUTTON, DELETE THE 
SOFTWARE PRODUCTS FROM YOUR COMPUTER AND PROMPTLY (AND 
IN ANY EVENT, WITHIN 14 DAYS OF RECEIPT) RETURN TO THE 
RESELLER (A) ANY MEDIA; AND (B) ANY OTHER ITEMS PROVIDED, 
THAT ARE PART OF THIS PRODUCT. 

F: OTHER AGREEMENTS 

IF THE LICENSOR HAS EXPRESSLY AGREED WITH YOU IN WRITING 
THAT YOUR USE OF THE SOFTWARE PRODUCTS IS GOVERNED BY A 
PRIOR EXECUTED LICENSE AGREEMENT WITH THE LICENSOR, SUCH 
AGREEMENT SHALL APPLY INSTEAD OF THE FOLLOWING TERMS AND 
CONDITIONS TO THE EXTENT THAT THEY CONFLICT. 

YOU SHOULD PRINT A COPY OF THIS LICENSE AGREEMENT FOR 
FUTURE REFERENCE. 



 

LICENSE AGREEMENT  

1. Ownership of Software Products and Copies 

1.1 The Software Products and any printed materials or electronic documentation 
accompanying the Software Products (‘Documentation’) are copyrighted works of 
authorship, and are also protected under applicable database laws. The Licensor, or, 
where applicable, the relevant member of the Licensor’s corporate group, retains 
ownership of the Software Products and all subsequent copies of the Software 
Products, regardless of the form in which the copies may exist. This License 
Agreement is not a sale of the original Software Products or any copies. 

2. Commercial License 

2.1 In consideration of you agreeing to abide by the terms of this License Agreement and 
payment of the applicable license fees either to the Licensor or, if you have purchased 
the Software Products from an Authorised Reseller, to the Authorised Reseller (as 
specified in the Quotation), the Licensor hereby grants to you a personal, non-
exclusive, and (unless expressly agreed otherwise by the Licensor in accordance with 
clause 5.1) non-transferable license to use the Software Products and the 
Documentation on the terms of this License Agreement. The license shall take one of 
the following forms, (and shall be set out in the Quotation): 

(a) Annual License: 

(i) Duration – this License shall continue for a period of 12 months (‘Initial 
Period’) from the date of delivery of the Quotation (“the Delivery Date”) 
and, provided that you have paid all applicable renewal fees, from year 
to year thereafter unless terminated in accordance with any provision of 
clause 10 below or any other clause of this License Agreement. 

(ii) Termination – you must give the Licensor 90 day’s written notice prior 
to the anniversary of the Delivery Date, such notice not to expire before 
such anniversary date.    

(b) Paid Up License: 

(i) Duration – this License shall continue for a period of 25 years from the 
Delivery Date unless terminated in accordance with any provision of 
clause 10 below or any other clause of this License Agreement. 

(ii) Conversion - this License may be converted to a CDS (this may include 
CRS and CDRS which are specific variations of CDS and collectively 
known as CDS) License, upon application to either the Licensor or the 
Authorised Reseller (if you have purchased the Software Products from 



 

an Authorised Reseller),  and payment of an additional fee  to the 
Licensor or the Authorised Reseller (as applicable),  which shall be 
additional to the fees paid or payable in respect of any maintenance and 
support services provided by either the Licensor or the Authorised 
Reseller (if you have purchased the Software Products from an 
Authorised Reseller). You may reverse this conversion to the same terms 
as agreed in the Paid Up License at the anniversary of the conversion by 
giving the Licensor 90 days written notice prior to the anniversary of the 
Delivery Date, such notice not to expire before the anniversary of the 
Delivery Date. 

(c) CDS/CRS/CDRS License: 

(i) Access – subject to the terms and conditions of this License Agreement, 
you may access any of the Software Products in the Quotation at any one 
time and in any combination up to the number of subscriptions granting 
you access to the Software Products for simultaneous use by you and 
purchased by you pursuant to this Agreement  (‘Access Credits’). In the 
event the number of Access Credits reaches the number of Access 
Credits duly paid for by you (‘Access Limit’), you may add additional 
Access Credits (or, alternatively, at any time during the Term) which 
shall be charged in accordance with either the Licensor’s prices or the 
Authorised Reseller’s prices (if you have purchased the Software 
Products from an Authorised Reseller). Such increase in Access Credits 
shall apply to the following 12 month period, unless you give the 
Licensor or the Authorised Reseller (as applicable) written notice at least 
90 days in advance of the expiry of the Initial Period, that you do not 
wish to sustain such increase in Access Credits. You may opt to reduce 
the number of Access Credits with 90 days written notice in advance of 
the 12 month period following from the anniversary of the Delivery 
Date, provided that the total number of Access Credits does not fall 
below the minimum threshold set by the Licensor or the Authorised 
Reseller (as applicable) or below the initial number of Access Credits 
calculated at the time of conversion of any Paid Up License. 

(ii) Duration - this License shall continue for the Initial Period and, provided 
that you have paid for the applicable Access Credits, from year to year 
thereafter unless terminated in accordance with any provision of clause 
10 below or any other clause of this License Agreement. 

(iii) Reporting – in order to serve our customers better, the Licensor needs to 



 

be able to understand how its customers use the CDS system. As a 
condition of your continued access to the system, you are asked to 
provide to the Licensor on a quarterly basis, the CDS log file. You will 
be provided with easy-to-follow instructions on how to do this. 

(iv) Termination – you must give the Licensor 90 days written notice in 
advance of the expiry of the Initial Period of your intention to 
discontinue the CDS License, such notice not to expire before the 
anniversary of the Delivery Date, and you must have submitted all 
reports required of you in clause 2.1(c)(iii) above. Failure to provide 
such notice and reports will mean that the license shall automatically 
continue on the same terms until terminated in accordance with this 
clause.  

2.2 As an end user licensee of the Software Products, you may, subject to the following 
conditions and any conditions specified in the Quotation: 

(a) use and copy the Software Products only for use on any computer system that 
is detailed in the release notes of the respective Software Product and which is 
licensed, leased and/or controlled by you (the Corporate Licensee) or any 
member of your corporate group, which expression includes the Corporate 
Licensee's majority-owned subsidiaries, any parent company having a 
majority-owned interest in the Corporate Licensee, and such parent's majority-
owned subsidiaries; 

(b) load the Software Products into and use it only on computers at the locations 
specified in the Quotation and which are under your control;  

(c) copy the Software Products only for back-up and archival purposes and make 
up to three copies of the Documentation, provided that the original and each 
copy is kept in your possession and that your installation and use of the 
Software Products does not exceed any restrictions contained in the Quotation. 

3. Demonstration License 

3.1 If the Licensor has provided you with the Software Products free of charge for 
evaluation purposes, this clause 3 shall apply to your use of the Software Products.  

3.2 You may use the Software Product on a computer solely for the purposes of 
evaluating the Software Product. 

3.3 The Software Product is provided to you free of charge and on an “AS IS” basis, 
without any technical support or warranty of any kind from us including, without 



 

limitation, a warranty of satisfactory quality, fitness for purpose and non-
infringement. 

3.4 This License shall continue for a period of 30 days from the Delivery Date unless 
terminated in accordance with any provision of clause 10 below or any other 
applicable clause of this License Agreement or until such License is converted into 
an Annual License, Paid Up License or CDS License, if earlier. 

3.5 As part of the Licensor’s testing and evaluation of the Software Products, you shall 
share with the Licensor the input and views received and any reports and analysis 
produced promptly upon receipt of such feedback.  
 

3.6 Clauses 4, 5.1(a), 6.1(b), 6.1(f), 8.1, 8.2, 8.5, 10.1(a) of this License Agreement shall 
not apply to a Demonstration License. 

4. Delivery and Risk 

4.1 The Software Products shall consist of one copy of the object code of the Software 
Products on machine-readable form only, on the disk, dongle or other media on 
which the Software Product                   is delivered as described in the Quotation (the 
“Media”). Risk in the Media shall pass to you on delivery. If any part of the Media 
shall thereafter be lost, damaged or destroyed, you must contact either the Licensor or 
the Authorised Reseller from whom you have purchased the Software Products who 
will arrange for a repair or replacement of such Media at a cost (if any) determined 
by the Licensor or the Authorised Reseller (as applicable). 

5. License Restrictions 

5.1 You may not nor permit others to: 

(a) transfer the Software Products from one location to another, without the 
express written consent of the Licensor and provided such transfers do not 
exceed two in any twelve month period.  It will be a condition of the grant of 
any such consent that the Software Products held on hard drives at the current 
location must be erased and you must enter into a new license agreement with 
the Licensor before a Software Products license key is provided to you.  The 
administration charge (currently US $1,500) will be payable by you in respect 
of such transfer. This charge is only applicable to end user licensees who do 
not have a support and maintenance services agreement with the Licensor  or 
Authorised Reseller;  

(b) exceed the number of concurrent users specified in the Quotation, if any;  

(c) sub-license, sell, assign, rent, pledge, lease, transfer or otherwise dispose of the 



 

Software Products, on a temporary or permanent basis, without the prior 
written consent of the Licensor; 

(d) translate, reverse engineer, decompile, disassemble, modify or create derivative 
works based on the Software Products except as permitted by law; 

(e) make copies of the Software Products, in whole or part, except for back-up or 
archival purposes as permitted in this License Agreement; 

(f) use any back-up copy of the Software Products for any purpose other than to 
replace the original copy in the event that it is destroyed or becomes defective; 

(g) copy the Documentation (except as provided by this License Agreement); 

(h) adapt, modify, delete or translate the Documentation in any way for any 
purpose whatsoever; 

(i) vary, delete or obscure any notices of proprietary rights or any product 
identification or restrictions on or in the Software Products. 

6. Undertakings 

6.1 You undertake: 

(a) to ensure that, prior to use of the Software Products by your employees or 
agents, all such parties are notified of this License and the terms of this License 
Agreement and that any such use as aforesaid is in accordance with the terms 
of this License Agreement; 

(b) to replace the current version of the Software Product with any updated or 
upgraded version or new release provided by the Licensor or the Authorised 
Reseller (if applicable) under the terms of this License Agreement immediately 
on receipt of such version or release; 

(c) to use the Software Products only as described in the Documentation and 
subject to the restrictions as set out in clause 5 (License Restrictions above); 

(d) to reproduce and include the Licensor’s copyright notice (or such other party’s 
copyright notice as specified on the Software Products) on all and any copies 
of the Software Products, including any partial copies of the Software Products 
as permitted to be made under the terms of this License Agreement; 

(e) to hold all drawings, specifications, data (including object and source codes), 
Software Products listings and all other information relating to the Software 
Products confidential and not at any time, during this License or after its 



 

expiry, disclose the same, whether directly or indirectly, to any third party 
without the Licensor’s consent, and 

(f) to effect and maintain adequate security measures to safeguard the Software 
Product from access or use by any unauthorised person and indemnify the 
Licensor for losses flowing from your failure to do so. 

7. Intellectual Property Rights  

7.1 You acknowledge that all intellectual property rights in the Software Product and the 
Documentation throughout the world belong to the Licensor, that rights in the 
Software Product are licensed (not sold) to you, and that you have no rights in, or to, 
the Software Product or the Documentation other than the right to use them in 
accordance with the terms of this License Agreement. 

7.2 You acknowledge that you have no right to have access to the Software Product in 
source code form or in unlocked coding or with comments. 

7.3 The integrity of this Software Product is protected by technical protection measures 
(“TPM”) so that the intellectual property rights, including copyright, in the software 
of the Licensor are not misappropriated. You must not attempt in any way to remove 
or circumvent any such TPM, nor to apply, manufacture for sale, hire, import, 
distribute, sell, nor let, offer, advertise or expose for sale or hire, nor have in your 
possession for private or commercial purposes, any means whose sole intended 
purpose is to facilitate the unauthorised removal or circumvention of such TPM. 

8. Limited Warranty 

8.1 Subject to the limitations and exclusions of liability below and providing the 
Software is used in accordance with the Documentation and on an operating system 
or computer for which it was designed, the Licensor warrants that (a) the Media on 
which the Software Products is furnished will be free from material defects under 
normal use for a period of 90 days from the date of delivery (the “Warranty Period”); 
and that (b) during the Warranty Period, the Software Product will, when properly 
used, perform substantially in accordance with the functions described in the 
Documentation; and (c) that the Documentation correctly describes the operation of 
the Software Product in all material respects. 

8.2 If, within the Warranty Period, you notify the Licensor in writing of any defect or 
fault in the Software Product in consequence of which it fails to perform substantially 
in accordance with the Documentation, and such defect or fault does not result from 
you having amended the Software Product or used it in contravention of the terms of 
this License Agreement, the Licensor will, at its sole option, i) repair or replace the 
Software Product, provided that you make available all information that may be 



 

necessary to assist the Licensor in resolving the defect or fault, including sufficient 
information to enable the Licensor to recreate the defect or fault, or ii) terminate this 
License Agreement immediately by notice in writing to you and the Licensor will 
refund or if the Software Products have been purchased from an Authorised Reseller 
will procure that the Authorised Reseller shall refund; any of the fees paid as at the 
date of termination (less a reasonable sum in respect of your use of the Software 
Product to the date of termination) on return of the Software Product and all copies 
thereof. The Licensor’s obligation under this clause 8.2 is subject to your compliance 
with clause 6.1(b). 

8.3 You acknowledge that the Software Product has not been developed to meet your 
individual requirements and that it is therefore your responsibility to ensure that the 
facilities and functions of the Software Product as described in the Documentation 
meet your requirements. 

8.4 You acknowledge that the Software Product may not be free of bugs or errors and 
you agree that the existence of any minor errors shall not constitute a breach of this 
License Agreement. 

8.5 The Licensor shall not be liable under the said warranty above if the Software 
Product fails to operate in accordance with the said warranty as a result of any 
modification, variation or addition to the Software Products not performed by the 
Licensor or caused by any abuse, corruption or incorrect use of the Software 
Products, including use of the Software Products with equipment or other software 
which is incompatible. 

8.6 All other conditions, warranties or other terms which might have effect or be implied 
or incorporated into this License Agreement or any collateral contract, whether by 
statute, common law or otherwise, are hereby excluded, including, without limitation, 
the implied conditions, warranties or other terms as to satisfactory quality, fitness for 
purpose or the use of reasonable skill and care. 

9. Exclusion of Liability 

9.1 Nothing in this License Agreement shall limit or exclude the liability of either party 
for death or personal injury resulting from negligence, for fraud or for fraudulent 
misrepresentation. 



 

9.2 Subject to clause 9.1, the Licensor shall have no liability for any losses or damages 
which may be suffered by you (or any person claiming under or through you), 
whether the same are suffered directly or indirectly or are immediate or 
consequential, and whether the same arise in contract, tort (including negligence) or 
otherwise howsoever, which fall within any of the following: 

(a) loss of income; 

(b) loss of business profits or contracts; 

(c) business interruption; 

(d) loss of the use of money or anticipated savings; 

(e) loss of information; 

(f) loss of opportunity, goodwill or reputation; 

(g) loss of, damage to or corruption of data; or 

(h) any indirect or consequential loss or damage of any kind howsoever arising 
and whether caused by tort (including negligence), breach of contract or 
otherwise; 

provided that this clause 9.2 shall not prevent claims for loss of or damage to your 
tangible property that fall within the terms of clause 8 or a claim for a refund of the 
license fees paid to the Licensor or the Authorised Reseller (as applicable) for the 
license of the Software Products. 

9.3 Subject to clause 9.1 and clause 9.2, the Licensor's maximum aggregate liability 
under or in connection with this License Agreement, or any collateral contract, 
whether in contract, tort (including negligence) or otherwise, shall be limited to a 
sum equal to the fees paid by you to the Licensor or the Authorised Reseller (as 
applicable) for the license of the Software Products.  

9.4 Subject to clause 9.1, clause 9.2 and clause 9.3, the Licensor's liability for 
infringement of third party intellectual property rights shall be limited to breaches of 
third party rights subsisting in the UK and USA. 

9.5 This License Agreement sets out the full extent of the Licensor's obligations and 
liabilities in respect of the supply of the Software Products and Documentation.  In 
particular, there are no conditions, warranties, representations or other terms, express 
or implied, that are binding on the Licensor except as specifically stated in this 
License Agreement.  Any condition, warranty, representation or other term 
concerning the supply of the Software Products and Documentation which might 
otherwise be implied into, or incorporated in, this License Agreement, or any 



 

collateral contract, whether by statute, common law or otherwise, is hereby excluded 
to the fullest extent permitted by law. 

10. Term and Termination 

10.1 This License Agreement is effective for the period referred to clause 2.1 or until 
otherwise terminated in accordance with that clause. The Licensor may terminate this 
License Agreement immediately by written notice to you if: 

(a) save in respect of a Paid Up License, if you purchase the Software Products 
directly from the Licensor, you fail to pay any renewal or other fees due by you 
to the Licensor in respect of this License Agreement; 

(b) you fail to comply with any provisions of this License Agreement; 

(c) you commit a material or persistent breach of this License Agreement which 
you fail to remedy (if remediable) within 14 days after the service on you of 
written notice requiring you to do so; or 

(d) a petition for a bankruptcy order to be made against you has been presented to 
the court; or 

(e) where you, as the Corporate Licensee, become insolvent or unable to pay its 
(the company’s) debts, enters into liquidation, whether voluntary or 
compulsory (other than for reasons of bona fide amalgamation or 
reconstruction), passes a resolution for its winding-up, has a receiver or 
administrator manager, trustee, liquidator or similar officer appointed over the 
whole or any part of its assets, makes any composition or arrangement with its 
creditors or takes or suffers any similar action in consequence of its debt, or 
becomes unable to pay its debts or ceases to trade. 

10.2 In the event of termination in accordance with clause 10.1 you must immediately pay 
to the Licensor any sums due to the Licensor under the License Agreement and (at 
the Licensor’s sole option) you must return, destroy or delete all copies of the 
Software Products from all storage media in your control and, in the case of 
destruction, certify to us that you have done so. 

11. Export 

11.1 You will comply with all applicable laws, rules, and regulations governing export of 
goods and information, including the laws of the countries in which the Software 
Products was created. In particular, you will not export or re-export, directly or 
indirectly, separately or as a part of a system, the Software Products or other 
information relating thereto to any country for which an export license or other 
approval is required, without first obtaining such license or other approval. 



 

12. General 

12.1 You agree that the Licensor shall have the right, after supplying undertakings as to 
confidentiality, to audit any computer system on which the Software Products are 
installed in order to verify compliance with this License Agreement. 

12.2 You agree that the Licensor may use your company name in Licensor’s customer lists 
and other promotional materials describing your company as a customer or user of 
Licensor’s software or services, as applicable, unless it receives written notice from 
you objecting to such use. 

12.3 This License Agreement, its subject matter or its formation (including non-
contractual disputes or claims) shall be governed by and construed in accordance 
with English law and submitted to the non-exclusive jurisdiction of the English 
courts. 

12.4 This License Agreement constitutes the complete and exclusive statement of the 
agreement between the Licensor and you with respect to the subject matter of this 
License and supersedes all proposals, representations, understandings and prior 
agreements, whether oral or written, and all other communications between us 
relating to that subject matter except for those expressly referred to in this License 
Agreement. 

12.5 Any clause in this License Agreement that is found to be invalid or unenforceable 
shall be deemed deleted and the remainder of this License Agreement shall not be 
affected by that deletion. 

12.6 Failure or neglect by either party to exercise any of its rights or remedies under this 
License Agreement will not be construed as a waiver of that party’s rights nor in any 
way affect the validity of the whole or part of this License Agreement nor prejudice 
that party’s right to take subsequent action. 

12.7 This License Agreement is personal to you and you may not assign, transfer, sub-
contract or otherwise part with this License or any right or obligation under it without 
the Licensor’s prior written consent. 
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