RCM++ Version 10
First Steps Example

This example provides a quick introduction to the RCM++ software by allowing you to experiment with the

application’s data management, analysis and reporting features.! These instructions were prepared with
RCM++ 10, but you can perform the same steps in Version 9. The appearance of a few icons and

screenshots will vary slightly.
£

A Note About RCM Terminology in the Software: RCM++ combines RCM capabilities and
FMEA capabilities together in the same software interface. Although there are many similarities
between the two analysis methodologies, there are some basic differences in the terminology that
affect the application interface. Note that:

e FMEA and Functional Failure Analysis: Regardless of whether you are performing an RCM
analysis or an FMEA, all of the information related to the functions and failure modes will be
displayed in the FMEA tab of the Analysis panel, and you will use the commands in the FMEA
tab of the ribbon to manage this information. In other words, the term “FMEA” is often used
within the software interface in place of “functional failure analysis.”

e Functional Failures, Failure Modes and Causes: Although the property names within the
software are fully configurable to fit the specific analysis terminology used by your
organization, the ribbon commands, icons and window names are not. When a name is not
configurable, the term “Failure” is used for the second level in the analysis hierarchy and
“Cause” is used for the fourth level. If you are performing a functional failure analysis, you
might refer to these levels as the “Functional Failure” and “Failure Mode.”

1.1 Open an Existing Database

If you haven’t started RCM++ already, choose Start > All Programs > ReliaSoft > and then select the
RCM++ application.

When you launch RCM++, the Backstage view (File tab) is the first view you will see. This Backstage view
provides a quick way to create and open databases (called Synthesis repositories). In Synthesis applications
standard repositories are Microsoft Access® databases. These are easy to create and maintain without any
special IT infrastructure or support, but there are limitations to the amount of data they can store and the
number of users who can access the repository simultaneously. Enterprise repositories require
implementation of Microsoft SQL Server® or Oracle® (which require separate licensing, support and

I For this example, you will work with a project that contains part of an RCM analysis for a standard pump. The
analysis was performed using the RCM logic diagrams published in the SAE JA1012 guidelines.
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maintenance), but are a more robust platform that can store much more analysis information in the same
database and support access by many more simultaneous users.

For this example, you will use a standard database that is installed with the software (called
“RCM10_Examples.rgz10”) that contains several sample projects. (If you are using Version 9, the file is
called “RCM9_Examples.rgz9”.) To access this file, choose File > Help, click Open Examples Folder,
then browse for the file in the RCM sub-folder.

Tip: To preserve the integrity of the shipped example files, the software creates a copy of the file each time you
access a repository in the Examples folder. The copy has the same name as the original file and is saved in the
default documents folder for your computer (e.g., My Documents\ReliaSoft\Files). Use the copy to work on the
example projects and save your changes. Any changes you make in the copy will not affect the original file.

1.2 View the Project Properties

In all Synthesis applications, projects give you the flexibility to manage your analyses to fit the particular
needs of your organization. You can have one or many projects in the same database.

Every RCM++ analysis within a given project will have the same configurable settings, including the fields
that are enabled/disabled in the interface and reports, the rating scales or questions that are available for risk
assessment and the options that are available for codified information (such as FEC logic, task selection
logic, etc.).

To save time and ensure consistency, these configurable settings can be set automatically based on
predefined profiles that are managed by authorized users. They can also be viewed or modified directly in
each individual project.

e Sclect the RCM - Pump Analysis with Simulations project in the Project Manager and choose Project
> Management > Edit Project Properties to open the Project Properties window, as shown next.

General Configurable Settings
Name
RCM - Pump Analysis with Simulations
Description
In this project, an abbreviated RCM analysis is created for a standard pump as an exercdise for the student to \_%
better understand how RCM++ is used to develop maintenance plans induding task packaging.
Remarks
Disclaimer: Example projects are purely for ilustrating software features and functionality. They are not iﬁ
intended to accurately represent any real physical process or real data.
Proprietary Label
For Demonstration Purposes only - does not represent specific equipment. ;EA
g FMEA Structure Select Profile from Library
ﬂ Effects Before Causes ~ | | [Based on SAE RCM (4 Categories]] sl |k
I
| o FProject Category
E RCM -
o« 10 | (5| | oK Cancel
Project Owner: ReliaSoft Corporation
Last Updated: 3/19/2015 2:33PM  User: ReliaSoft Corporation
4
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1.2 View the Project Properties

As can be seen in the Select Profile from Library field, the configurable settings in this project are
based on the SAE RCM (4 Categories) profile. This predefined profile is shipped with the software and
can be used to quickly configure the project to use the data fields and logic diagrams specified in the
SAE JA1012 “A Guide to the Reliability-Centered Maintenance (RCM) Standard” guidelines for RCM.

o Now click the Configurable Settings tab. This page provides one way that you can view (and edit) the
configurable settings that have been copied into the current project from the predefined SAE profile.
(Note that the settings are also accessible when you are working in the project by choosing Project
> Management > Configurable Settings or by clicking any of the Configurable Settings icons.)

e As an example, click the View/Edit Settings icon for FEC Logic.

Tasks
FEC Lagic

Current Settings V@

Task Selection Logic

Current Settings 4|

You can see that the project has been configured to use the 4-category failure effect categorization
diagram from the SAE standard.

Logic Tree Configuration |4 Categories b
(a) will the loss of function caused by this
failure mode on its own become evident to
the operating crew under normal
drcumstances?
Yes No
(B and C) Is there an intolerable risk that {E and F) Is there an intolerable risk that
the effects of this failure mode could injure the effects of the multiple failure could
or kil someone OR. Is there an intolerable injure or kil someone OR. Is there an
risk that the effects of this failure mode intolerable risk that the effects of the
could breach a known environmental multiple failure could breach a known
standard or regulation? environmental standard or regulation?
Yes ’—‘—| No Yes ’—‘—| No
1 2 3 4
Evident Safety Evident Hidden Safety Hidden
and Economic and Economic
Environmental Conseguences Environmental Consequences
Consequences Consequences
1
o~ - 3| |4
< Copy Existing = =4 OK Cancel
Updating failure effect categorization logic for this project

e Click Cancel to close the failure effect categorization logic window without saving any changes.

e If desired, you can click the other View/Edit Settings icons to see the rest of the configurable settings
that have been predefined for this project. When you are finished exploring these settings, click Cancel
to close the Project Properties window without saving any changes.
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1.3 Open a Project

e With the RCM - Pump Analysis with Simulations project still selected in the Project Manager, open the
project either by double-clicking the project name or by choosing Project > Management > Open

Project.
e

The Project window is the main interface that you will use to perform your analyses. It is divided into two
panels, as shown next.

A System Hierarchy j Properties i Risk Discovery Ll FMEA
Name 0l e == Property Name Value =)
=l @l Pump_Centrifugal_MotorDrive A 2 iEs | Identifiers
| Impeller and shaft sub- Image E]
;I-B assembly L :
|_J | Name Pump_Centrifugal_MotorDrive
Key - Coupling

Cati E] MNa Cat

|>J Lock nut Assembly - shaft ategory o Lategory

|—J Key - Impeller Part Number

|—J slinger Ring - water SUDD.I'E"I .

L | wearplate Application ——— Analysis Panel
Description

System Panel
Comments
Keywords E]
#| Other Item Properties
=| Operation
Operating Time 20000 (Hr)
Current Age 0 (Hr)
Duty Cycle 1
l 4 Hierarchy | Y Filtered View | Maintenance Group =

The System panel displays the system hierarchy, which includes all items that have been defined in the
project. The Analysis panel displays information and analyses associated with the item that is currently
selected in the hierarchy. Depending on your preferences, these panels can be displayed side-by-side, or with
one panel above the other.

1.4 View the Item Properties

The Properties tab in the Analysis panel displays the item properties fields that are enabled for the current
project, along with some settings that can be used for reliability calculations (if desired) and information
about when the item record was created and last updated.

You can click inside any field with blue text to edit it. Fields shown in italics cannot be edited, either

because they are populated by the application or because they are based on inputs that you make elsewhere
in the software.

e If the item properties are not already displayed, click the Properties tab at the top of the Analysis panel.
e As an example, click inside the Part Number field and type PN9999, as shown next.

=] Identifiers
Image
Mame Pump_Centrifugal_MaotorDrive
Category No Category
Part Number PH2999 _@‘
Supplier
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1.5 View the Equipment Selection

e If desired, you can edit any of the other item properties. When you are finished exploring these
properties, proceed to the next section.

1.5 View the Equipment Selection

RCM++ supports two configurable methods for evaluating potential risk and selecting which items will
receive further analysis. The Risk Discovery tab displays the questions or ratings that have been defined for
the current project. For this example, the project uses a set of four yes/no questions to select which
equipment should receive RCM analysis.

Note: A project can also be configured to use the Risk Ranking method for equipment selection (which uses a
set of configurable rating scales). This is determined by the option that is selected in the Risk Discovery area on
the Configurable Settings tab of the Project Properties window (Use Risk Discovery Questions or Use Risk
Discovery Ratings).

e C(Click the Risk Discovery tab in the Analysis panel to view the equipment selection analysis for the

A System Hierarchy j Properties | i Risk Discovery oy FMEA
Name ﬁ @ vz E Label Question '\, Response 'y, Comments
N N — Could failure affect safety or
= P Centrifugal_MotorD 2
J? — T L uja h_ﬂn DL i B o Safety have other hazardous No
Impeller and shaft sub- consequences?
;I'E assembly Ll d x
Could failure be undetectable
|—J Key - Coupling Detectability or notlikely to be detected No

during normal aperation?

}‘J Lock nut Assembly - shaft Failure could interfere

= Could failure have significant with the perfformance
Key - Impell Operationa
|_J bl elicd . operational impact? ¥es of other equipment in
|—J slinger Ring - water the manufacturing line.
L[] wearpi
plate . R " :
O E = Couldfailure have significant Yos Failure could resultin

economic impact? lost production.

l A Hierarchy | W Filtered View | | Mark item for more detailed analysis

In this utility, you can click inside the Response column to toggle the answer between “Yes” and “No.” The
label will be displayed in green to indicate a “No” answer (not critical) or in red to indicate a “Yes” answer
(critical). If desired, the team can use the Comments column to record any additional information relevant
to the responses.

e To see the colors change, click inside the Response column to toggle both of the current “Yes” answers
to “No.” You can see that the Mark item for more detailed analysis check box is cleared automatically
and the risk discovery icon in the System panel changes from red to green.

e Now click the check box to select the option again. You can see that the risk discovery icon in the
System panel changes back to red. In other words, the application will automatically update this icon
based on your answers to the selection questions, but you have the option to override this setting if
desired.

e Before proceeding to the next section, click inside the Response column again to toggle the Operational
and Economic answers back to the original “Yes” answers.
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1.6 View the Functional Failure Analysis

The FMEA tab in the Analysis panel allows you to view/edit the functional failure analysis for the currently
selected item.

e Click the FMEA tab to view the functional failure analysis for the pump. There are now four tabs at the

bottom of the Analysis panel. Each tab displays the analysis information in a different way to facilitate
data entry and decision making.

- RCM - Pump Analysis with Simulations

4 system Hierarchy | | Properties | Ju Risk Discovery (| |gll FMEA
Name LN | Description 0| ¥ | FEc =l
=@l Pump_Centrifugal_MotorDrive AlZ [F} =| ¥| Move a given fluid while maintaining an acceptable leak rate at the Shaft R ——
_l}a ;n;s:rll!lebrhland shaft sub- F] _lJ-ﬂ Fund;glrlljlr:m\olﬁt::: E};t:kr‘r:lagl L?gllfnrate at the Shaft is above the acceptable rate
|—J Key - Coupling _ll-! Loss of fluid to the ground / sewer 2
|—J Lock nut Assembly - shaft _lJ-_g Packing Gland too tight orloss of lubrication
|_J Key - Impeller _l|- liability Policy - Induced - king Gland too tight / loss of lub...
|_J Slinger Ring - water |—E§ CM - RR - Packing Gland Asm -
L[ wear plate |—{. 2PW [WB2 (0.612, 830077)]
= Tasks
|—§_‘_‘ Training; Maintenance - Proper Packing
Lﬁl IN - Inspection for leaks
=+ =) Incorrectinstallation
_l|- Reliability Policy - Induced - Incorrect installation
|»E§ CM - RR - Repack, recondition, and reinstall gland
H‘ Incorrect installation Model [WB2 (0.797, 1118435]]
=} Tasks
Lﬁ Trainiog: Mai _p T &
l A Hierarchy b, 4 Filtered View E Header A Hierarchy 1 Worksheet b4 Filtered 2

1.6.1 The Hierarchy View
The hierarchy view displays the analysis records in a hierarchical tree, which tends to be good for viewing a

lot of information in a small amount of space. It can be especially useful when copying and pasting data or
when scanning the analysis to find a particular section.

e [f the hierarchy view is not already displayed, click the Hierarchy tab to view it.

http://RCM.ReliaSoft.com



1.6 View the Functional Failure Analysis

e Double-click the “Move a given fluid...” function record at the top of the tree. The function properties
window will appear, as shown next.

‘M Edit Function
Home Mavigate
B % W £ a7
— — | | Attachments
Add Function Add Failure Configurable
Settings '
Add Jl Tools
=| Function
| Function Move a given fluid while maintaining an acceptable leak rate at the Shaft

Name

Keywords

| =| Associated Records

Item

| =l History @
Created By
Date Created

Last Updated By

Last Updated

| »| Function

; oK . Cancel

:‘ Editing function properties

e With the properties window still open, click the first functional failure (“Functional Failure: External
leak rate at the Shaft...”) in the FMEA hierarchy. You can see that the window updates automatically to
display the properties for the record that is currently selected.

e If desired, you can continue clicking different records in the hierarchy to view their properties. Note that
this approach works for any record type except tasks, which have a specialized interface to facilitate
integration with other Synthesis applications (such as BlockSim). When you are finished exploring, click
Cancel to close the properties window without saving any changes.

e Now create a new branch in the hierarchy by right-clicking the “Move a given fluid...” function and
choosing Add Function from the shortcut menu.

-|.’

.|

e In the properties window, type “New Function” in the Function field and then click the Add Failure
icon at the top of the window.

e

.|

e The properties window is now prepared to define a new functional failure. In the Functional Failure
field, type “New Functional Failure” and then click the Add Effect icon.

*m

.|

e Now you can define a new effect. In the Effect field, type “New Effect” and then click the Add Cause
icon.
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e Now you can define a new failure mode. In the Failure Mode ficld, type “New Failure Mode” and then
click OK to close the properties window.

You can see that there is a new branch at the bottom of the hierarchy with the new records you just
created.

=1 »| New Function
_ll-ﬂ New Functional Failure
_l|-!| New Effect
=F=| New Failure Mode
=} Reliability Policy - Default (Not Set)
L Tasks

1.6.2 The Worksheet View

The worksheet view provides an alternative way to view/edit the same analysis information displayed in the
hierarchy view. This view allows you to type directly into the worksheet cells and tab through the analysis as
you would in a spreadsheet application such as Microsoft Excel®.

e To give more space in the Analysis panel before switching to the worksheet view, first choose View >
Workspace Layout > Hide System Panel.

o Now click the Worksheet tab at the bottom of the Analysis panel.

- RCM - Pump Analysis with Simulations

_j Properties ! Risk Discovery | FMEA

Function Functional Failure Effect Failure Mode

Functional Failure: External leak rate at the Shaftis
above the acceptable rate
Failure Mode: Packing worn

Loss of fluidto the ground /  Packing Gland too tight or loss of
sewer lubrication

Move a given fluid while maintaining an
acceptable leak rate at the Shaft

Incorrect installation
Wear Out - Normal wear
Functional Failure: Leak rate at the Shaft is below the
acceptable rate Packing prematurely worn  Packing bolts overtightened
Failure Mode: Packing mis-adjusted (too tight)
Functional Failure: Catastrophicfailure of the Shaft
Seal
Failure Mode: Seal/Packing blowout

Processimpactand Loss of  Induced - Gland Follower carrasion /
fluid to the ground [ sewer  failure

Induced - Gland Follower stress [ failure
New Function New Functional Failure New Effect New Failure Mode

|I = Header |A Hierarchy |_,J Worksheet |T4’ Filtered |

e Double-click inside the first function description. You can see that the cell switches from “select mode”
(with a blue background) to “edit mode” (with a white background and a blinking cursor so you can
modify the text).

Function

Move a given fluid while maintaining an L';F‘
acceptable leak rate at the Shaft]

8 http://RCM.ReliaSoft.com



1.6 View the Functional Failure Analysis

e Press ENTER. Note that the blinking cursor now appears in the second function description. Press
ENTER again and the application will automatically create a new row so that you can type a new
function description at the bottom of the worksheet, as shown next.

Function

Mawve a given fluid while maintaining an
acceptable leak rate at the Shaft

New Function

| £

e This time, instead of typing the function description, you can use the Select Existing utility to reuse text
that is already stored in the database. While the cell is in “edit mode,” click the Select Existing icon.
¥
=
e In the Select Existing window, look at the Projects and Phrase Sets drop-down list. This list allows you to
specify the source(s) for the list of existing descriptions that you can select from.

e Look in the list of descriptions and double-click any existing description from the list. This automatically
enters the selected text into the worksheet cell. This convenient feature is available for text fields
throughout the application.

e If desired, you can continue to explore the worksheet view by adding and editing records. When you are
finished, proceed to the next section.

1.6.3 The Filtered View

The filtered view allows you to generate sortable lists of different types of records. For example, you can
view a list of all failure modes in the analysis, all tasks sorted by type, etc.

e Click the Filtered tab at the bottom of the Analysis panel.

e From the Filter By drop-down list at the upper right corner, choose Causes. The Analysis panel will
change to display all of the failure modes that have been defined in the current analysis (sorted in
alphabetical order by default).

™M RCM - Pump Analysis with Simulations e
3 Properties ! Risk Discovery | FMEA
Filter By Causes .
Failure Mode ] %
1 lIncorrectinstaIIaticn
2 Induced - Gland Follower corrosion / failure
3 | Induced - Gland Follower stress / failure
4 | New Failure Mode
5 | Packing bolts overtightened
6 | Packing Gland tootight or loss of lubrication
7 | Wear Out - Normal wear
=| Header | A Hierarchy | | Worksheet | bhd Filtered {

e You can sort the records by clicking any of the column headers. You can also double-click any record to
open its properties window.
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e If desired, you can continue to explore the filtered view by changing the filter or sorting by different
columns. When you are finished, click the Hierarchy tab to return to the hierarchy view.

e To show the System panel again, choose View > Workspace Layout > Split Panels.

o

1.7 View the Failure Effect Categorization

The FEC column displays the failure effect categorization for each failure effect. (If the FEC column is not
displayed on your computer, right-click a column header in the FMEA and choose Customize Columns. In
the Customize Columns window, select the FEC column, and then click OK.)

o With the FMEA hierarchy displayed, double-click inside the FEC column for the “Loss of fluid to the
ground / sewer” effect.

- RCM - Pump Analysis with Simulations

A system Hierarchy | i) Properties | i RiskDiscovery | [l FMEA
Name &L= @l Description ) v | rec =]
=I@ll Pump_Centrifugal_MotorDrive AlZ [F} =| *| Move a given fluid while maintaining an acceptable leak rate at the Shaft — I
_ll-E ;?s:,—l,!,ebrh-and shaft sub- F] _lJ-ﬂ Fund;girllslr:m\ou‘;i:: E;t:ﬂlagl lflgll-ﬂnrate at the Shaft is above the acceptable rate

|—J Key - Coupling _ll-! Loss of fluid to the ground / sewer @

|—J Lock nut Assembly - shaft _l}_g Packing Gland too tight or loss of lubrication

|_J Key - Impeller _l|- liability Policy - Induced - king Gland too tight / loss of lub...

|,J slinger Ring - water |—§j CM - RR - Packing Gland Asm

L[ wear plate H. 2P [WB2 (0.612, 830077)]

=} Tasks

|»§:‘ Training; Maintenance - Proper Packing
L{:_ IN - Inspection for leaks
=+=] Incorrectinstallation
_l|- Reliability Policy - Induced - Incorrect installation

|—§§ CM - RR - Repack, recondition, and reinstall gland

|—h Incorrect installation Model [WB2 (0.797, 1118435]]

=} Tasks

Lf_‘_‘ Training; Maintenance - Proper Packing LI

14 [ [¥ Teee e == S e I e e ==l

The Failure Effect Categorization window displays the FEC logic diagram that is being used for all RCM
analyses in the current project. There are two ways to select the category:

1. Answer each individual question until a category is highlighted.

2. Select a category directly from the Category drop-down list in the bottom right corner.

10 http://RCM.ReliaSoft.com



1.7 View the Failure Effect Categorization

If desired, you can use the text fields on the right side of the window to record any additional information
relevant to a particular response (use the Answer fields) or the categorization overall (use the Remarks

field). The following picture shows the failure effect categorization that has been performed for the “Loss of
fluid...” effect.

‘- Failure Effect Categorization

Answer 1
1
(a)will the loss of function caused by this failure mode onits own become evident to the =
operating crew under normal circumstances? Answer 2
& Yes ' No EJ
o
Answer 3
=
— B
(B and C) Is there an intolerable risk that (E and F) Is there an intolerable risk that
the effects of this failure mode could the effects of the multiple failure could
injure or kill someone OR Is there an injure or kill someone OR Is there an —
intolerable riskthat the effects of this intolerable riskthat the effects of the =
failure mode could breach a known multiple failure could breach a known
environmental standard or regulation? environmental standard or regulation?
" Yes {* No & Yes  No =
=
Remarks
1 2 3 Wwill affect the production line and may E
Evident Safety e Hidden Safety 3 affect output, =
and E 5 and Hidden Economic VS
) conomic )
Environmental c Environmental Consequences T
Consequences onsequences Conseguences gory
2 - Evident Economic Consequences i) l
>y
>
[}
ABCy
() & ook | Cancel |
Last Update Date: 4/15/2013 10:49 PM  User: ReliaSoft Corporation

iE
e To see the categorization change, select No for Question 1. When Question 3 becomes enabled, select
No again. You will see that the “4 - Hidden Economic Consequences” category is now highlighted.

e To return to the original categorization, choose 2 - Evident Economic Consequences from the
Category drop-down list.

e Click Cancel to close the window without saving any changes.

RCM++ First Steps Example 11
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1.8 Assign the Reliability and Corrective Maintenance Policies

For this project, the team is using a combination of RCM design logic and availability/cost calculations to
select the appropriate maintenance strategies. As an example, you can complete the sample analysis by
entering the data for the “Wear Out - Normal wear” potential failure mode.

e Right-click the Reliability Policy node under the “Wear Out - Normal wear” failure mode and select

Apply Existing URD.

- RCM - Pump Analysis with Simulations
‘ System Hierarchy

j Properties | s Risk Discovery

| FMEA

Name

[ N

!
=I@ll Pump_Centrifugal_MotorDrive A

I Impeller and shaft sub-
;I'E assembly

|—J Key - Coupling

|—J Lock nut Assembly - shaft
|—J Key - Impeller

|—J Slinger Ring - water

LJ Wear plate

ra
T || ™

=l '¥| Move a given fluid while maintaining an acceptable leak rate at the shaft

4

=

=+=] wear Out - Normal wear

Description

Functional Failure: Bxternal leak rate at the Shaft is above the acceptable rate
Failure Mode: Packing worn

H| Loss of fluid tothe ground / sewer 2
i
B

=] Packing Glandtoo tight orloss of lubrication
=} Reliability Policy - king Gland too tight / loss of lub...
|—§§ CM - RR - Packing Gland Asm
|—“ 2PW [WB2 (0.612, 830077)]
=} Tasks
|—=:: Training; Maintenance - Proper Packing
Lf_‘_‘_ IN - Inspection for leaks
=] Incorrectinstallation

e

_l|- Reliability Policy - Induced - Incorrect installation
|—j§ CM - RR - Repack, recondition, and reinstall gland

H‘ Incorrect installation Model [WB2 (0.797, 1118435]]
=} Tasks

Lf_‘_‘ Training; Maintenance - Proper Packing

-| Reliability Policy - Default (Not Set)

-+ &

Functional Failure: Leak rate at the Shaft is below the acceptable

_ll-ﬂ Packing prematurely worn
_ll-_éj Packing bolts overtightened

L Tasks Create New URD

Failure Mode: Packing mis-adjusted (too tight)

Hierarchy

-

Filtered View |

E

Header

& Hierarchy

A universal reliability definition (URD) is a resource that describes a set of reliability and
maintainability properties. It can be shared by all analyses in a given Synthesis project. You have the
option to create these Synthesis resources as needed while performing an analysis, or select to use

resources that have already been defined.

12
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1.8 Assign the Reliability and Corrective Maintenance Policies

e The Select Resource window displays a list of all the URDs that have already been created for this
project. Select Wear Out - Normal wear and click OK.

. Display

Edit

Home Administration
A & ? Show Local 4_‘- |4 Batch Add g
@ g Show Global J
IShcw All| Sl'miy Show Dnly - I _E] D—lﬁﬁl‘f View !

L)

Trace Make Global
| Usage |

Failure Model

URD Mame Failure Model Inf tion Corrective Task Scheduled Tasks | Comments = Category
L | | | | |
s
Iﬁl ) Broken impeller vane Broken / chippedi... WB2(2.96,... CM-Replace imp... Inspect for brok... Mo Category
? Low Risk Very Low Risk Item  WB2 (1.48,... Mo Category

Gland Follower corrosion /...  Gland Follower cor... WEB2 (3.63,... CM-RR-Gland... OC-Inspection ... Mo Category
Operator error- packing set-up Operator error -p... WB2 (0.43,... CM-RR -Packin... Training; Mainte... Mo Category
Induced - Packing Gland too ... 2PW WB2 (0.61... CM-RR -Packin... Training; Mainte... Mo Category
Gland Follower stress [ failure  Gland Follower str... WB2 (1.55,... CM-RR-Gland ... PM -Gland Follo... Mo Category
Induced - Incorrect installation  Incorrectinstallati... WB2 (0.79... CM-RR -Repack... Training; Mainte... Mo Category
Impeller vane wear Impeller - vane wear WB2 (1.16,... CM -Replace imp... PdM -Track Flo... Mo Category
Packing Gland too tight flos... 2PW WB2 (0.61... CM-RR -Packin... Mo Category

| QK | | Cancel |

URDs = Show Local Resources |~ All

e  When you return to the FMEA hierarchy, you can see that this URD defines the probability of failure for

this mode (using a 2-parameter Weibull distribution with Beta =

3.5 and Eta = 8,500 hours) and the

unplanned (corrective) maintenance logistics and costs.

_ll'_éj Wear Out - Normal wear

—| Reliability Policy - Wear Out - Normal wear

jﬁ CM - RR - Packing Gland &sm

Wear Out - Normal - Model [WB2 (3.5, 8500)]

RCM++ First Steps Example
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e Double-click the “CM - RR - Packing Gland Asm” task to open the Maintenance Task window for the
corrective maintenance task, as shown next.

%. Maintenance Task

Task Name

|CM - RR - Packing Gland Asm |
i

Corrective Properties
;lfj)TaskSchedul'mg l
|—Start corrective task ﬂ.lpon item failure \ -
=l i Basic Repair Properties
|—E‘ Task duration {Hr) Emergency Repack [3]
_%_l—“ Crew for task \ j
| _ll- Crew (Priority 1) [F‘ump EM Crew - $200/Hr \
| LLogisticdeIay{Hr) Crew Response Time [NOR (0,75, 0.2)]
_ll-:g Spare Part Pool Pump Gland Reconditioning Kit ($3000)
|—Spares in pool Unlimited
|—Logistictimeforspareacquisition \Default—Immet:liate;f\\.'ailabilityI j

| ﬂ Task Consequences
=+ .’ Restoration
| % Additional Costs to Consider

0
nlE (15 1dentifiers
% | @ History o]
|’z' =+ (':é] Watch
& IEEE

iq:, Used by 3items |l 0] | Cancel |
Lh? Local Resource Editing corrective task properties

e As you can see, the task includes the following properties:

o The “Emergency Repack” corrective task will be performed upon item failure and the task duration is
3 hours.

o When the pump has to be correctively repaired, there is a delay before the emergency maintenance
(EM) crew can respond, and the cost for their time is $200 per hour. The “Pump Gland
Reconditioning Kit” used to repair the pump costs $3,000.

e Click Cancel to close the window without saving any changes.
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1.9 View the Maintenance Task Selection

1.9 View the Maintenance Task Selection

The Tasks node in the FMEA hierarchy provides access to the tools available in RCM++ to assist with

maintenance task selection. It also displays the maintenance tasks that have been defined in the analysis for
a particular failure mode.

e To open the Task Manger window for the “Wear Out - Normal wear” failure mode, double-click the
Tasks node under that record.

- RCM - Pump Analysis with Simulations

A system Hierarchy | | Properties | Ju RiskDiscovery | | FMEA

Description 0| % | FEc =]
=l ¥| Move a given fluid while maintaining an acceptable |eak rate at the Shaft

l.l'ﬂ Functional Failure: External leak rate at the Shaft is shove the acceptable rate

Failure Mode: Packing worn
|—J Key - Coupling _ll-ﬂ Loss of fluid to the ground / sewer s
|—J Lock nut Assembly - shaft _lJ»_gj Packing Gland too tight orloss of lubrication
|_J Key - Impeller _l|- liability Policy - Induced - king Gland too tight / loss of lub...
|>J Slinger Ring - water )—(Ea CM - RR - Packing Gland Asm
L] wear plate Fh 2PW [WB2 (0.612, 830077)]
=| Tasks
)»5: Training; Maintenance - Proper Packing
\—E_:_ IN - Inspection for leaks
=+ =] Incorrectinstallation
_l|- Reliability Policy - Induced - Incorrect installation
)—Ea CM - RR - Repack, recondition, and reinstall gland
)—h Incorrect installation Model [WB2 (0.797, 1118435)]
=t Tasks
Lf-:, Training; Maintenance - Proper Packing
=+ =] Wear Out - Normal wear
_l|- Reliability Policy - Wear Out - Normal wear
)—Eﬁ CM - RR - Packing Gland Asm
Fh Wear Out - Normal - Model [WE2 (3.5, 8500]]
" Tasks =S

L= Functional Failure: Leak rate at the Shaft is below the acceptable rate
-r"J Failure Mode: Packing miz-adjusted (too tight)

Name

=ll@ll Pump_Centrifugal_MotorDrive

! Impeller and shaft sub-
;I'E assembly

| _ll-ﬂ Packing prematurely warn 4 LI

E Header A Hierarchy ] Worksheet | ¥ Filtered |

[&  sierarchy

Y Filtered View

The top section of the Task Manager window displays the failure effect categorization for this failure mode,
along with the maintenance task selection questions that are applicable for that FEC. (This is based on the

configurable maintenance task selection logic that has been defined for all RCM analyses in the current
project.)
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You can see that the team has indicated that a scheduled restoration task (i.e., a planned preventive
maintenance) may be applicable and effective to address this potential failure mode.

‘- Task Manager [=1]

+| +d
[ (U = = [ =

| Add Task Add Existing Edit Task Delete

B a &

Task “

tTL| S

Edit URD Edit Model Edit Corrective Eﬂ"Ed. Simulate |

doing?

Tasks Task | Calzgmmhm |
[ - ... Took |
FEC: 2 - Evident Economic Consequences
Question Yes/No Explanation
4: Is a scheduled on-condition task technically feasible and worth N
doing? @
5A: Is ascheduled restoration task technically feasible and worth
2 Yes
doing?
5B:Is ascheduled discard task technically feasible and worth No

Run to Failure:

Cost per Operating Time |1.539871

Meisbity |

Tasks
Name Type Operating Cost Cost per Operating Time Availability
>
[}
(> J
g
Task Manager

The preventive maintenance task that the team wants to consider for this issue has already been saved as a
resource in the sample database. To select it, choose Add Existing Tasks.

The Select Resource window displays a list of all the scheduled maintenance tasks that have already been
created for this project. Select PM - RR - planned pump and click OK.

Select Resource

Home 1 Administration =
Show All| Show Only Show Only
\|—E
Shaw Al |l || %
Action
| | =] | Task Mame | Task Type Task Frequency Bisibicai Category Comments |
s
Iil Inspect for broken /da... Inspection (IN) Fixed time interval based... Impeller inspection wear [ c... Mo Category
Iﬁl Training; Maintenance -... Training (Tra) Fixed time interval based... Training Week Mo Category
|£| PdM - Track Flow Rate PdM - Online M...  Fixed time interval based... Flow Rate Tracking Mo Category
Iil OC- Inspection for corr... Condition Base... Fixed time interval based... Impeller inspection wear [ c... Mo Category
|£| PM - Gland Follower Repair/Replace ... Fixed time interval based... PM - Gland Follower Mo Category
u_? IM - Inspection for leaks ~ Condition Base... Fixed time interval based... OC- Inspection Mo Category
E PM -RR - planned pump | Repair/Replace ... | Fixed time interval based. .. | Planned Repack and Condition
Iil ["] Training; Maintenence Training (Tra) Fixed time interval based... Training Week Mo Category
(O |wCanclu|
Scheduled Tasks | Show Local Resources | Al

16
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1.9 View the Maintenance Task Selection

Notice that the task is now visible in the Tasks section of the Task Manager window. Double-click the task
to view its properties.

%. Maintenance Task

Task Hame Task Type

lPM -RR - planned pump l |Repair Replace (RR) ™)

[ e ]

Task Properties

=l ﬁ Task Scheduling |
|—When is this task performed? Fixed time frame based on calendar time -
|— Fixed interval L]
|—Unit Hour (Hr) -

|—|_ Override task scheduling properties with atask package
=l i< Basic Task Properties

|—E‘ Task duration {Hr) Flanned Repack and Condition [1.5]

_%_l—“ Crew for task

| _ll- Crew (Priority 1) PM Crew $180/Hr

| LLogisticdeIay efault - Immediate Availability

_ll-,:g Spare Part Pool ump Gland Reconditioning Kit ($3000
|—Spares in pool Unlimited
|—Logistictimeforspareacquisition Default- Immediate Availability

| ﬂ Task Consequences

=l .’ Restoration

| % Additional Costs to Consider

#HQ rcm

1[5 1dentifiers

| @ History o]
| i;] Watch

SYNTHESIS

usedby 1item | (0 £ ok Y| cancel

A

L_? Local Resource Editing scheduled task properties

As you can see, the spare parts logistics are the same as they were for the corrective maintenance. Notice,
however, that the repair time duration is only 1.5 hours and that the planned maintenance (PM) crew is less
expensive (as it is only $180 per hour).

You will also notice that the scheduled task interval is temporarily set to 1 as a placeholder for the actual
value. You can use the Failure Modes and Reliability Analysis (FMRA) interface to calculate the optimum
replacement time. The FMRA interface is available in multiple Synthesis applications (including BlockSim,
Xfmea, RCM++ and RBI) and it facilitates a variety of system reliability, availability and maintainability
calculations.

After you are done viewing the properties, close the Maintenance Task and the Task Manager windows.

e To display the FMRA for the sample project, View > Show > Show FMRA.

il
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e With the system item selected, open the Optimum Replacement window by choosing FMRA > RAM
Analysis > Optimum Replacement.

The Optimum Replacement window displays all of the maintenance tasks that are defined in the current
project. You can choose to calculate the optimum replacement time for a single task, or you can select
multiple tasks to optimize together. For this example, you will perform the calculation for a single task,
where the planned replacement cost is $6,320 and the unplanned replacement cost is $11,300.

o Sclect the Wear Out - Normal wear failure mode and enter the planned replacement cost and the
unplanned replacement cost.

e C(Click Calculate to open the Optimum Replacement Calculations window. Choose the Individual -
Blocks can use different times option, then click OK. In the Optimum Replacement window, notice
that the Optimum Replacement Time column now shows the calculated result of ~7,116 hours.

V A R AR (e

y Display Clear  Calculate Costwvs. Create Maintenance Task(s)
L] Parent Item || Values TimeFlot  atReplacement Time
Edit ||Preferences | Costs || Tools
| Available Items Optimum Y

Flanned Unplanned Replacement Cost

Packing Gland too tigh... pacnt e Lemitans Replacement Cost | Replacement Cost Repiaoe(an’a}nt‘l'lme per Unit Time {Hr)

Induced - Incorrect ins. .. -

= » | Pump_Centrifug... Wear Qut-Nor... 6320 11300 7115.369774 1.314694
0| Wear Out - Normal wear =

Induced - Packing nut ...
Induced - Gland Follow. ..
Induced - Gland Follow. ..
Vane wear
Broken impeller vane
Key - Coupling
Lock nut Assembly - sh...
Key - Impeller
Slinger Ring - water
Wear plate

e Close the Optimum Replacement window, then return to the system hierarchy view and click the FMEA
tab to open the FMEA.

e Open the Task Manager window, then open the “PM - RR - planned pump” task and enter the calculated
time in the Fixed interval field.

=l 4 Task Scheduling

| When is this task perfformed? Fixed time frame based on calendar time -
(—Fixed interval 7116 ]
- Unit Hour (Hr) -

[~ Owerridetask scheduling properties with atask package

e C(Close the Maintenance Task window, and then click Simulate on the Task Manager window to
determine which maintenance strategy (run-to-failure or preventive maintenance) will provide better
results.

S
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1.9 View the Maintenance Task Selection

e  When prompted, accept the simulation value for the hours of operation (20,000), and select to run 1,000
simulations and then click OK. When the simulation completes, the run-to-failure (corrective
maintenance only) results are displayed above the table and the results for the preventive maintenance
strategy are displayed with the task. As you can see, the availability is very similar between the run to
failure and PM options, but the cost per operating time is less when using PM. For a mission of 20,000
hours, this will result in significant cost savings.

‘- Task Manager @
- + s R '
a2 R el N CEl S|

' Add Task AddExisting Edit Task Delete EditURD EditModel Edit Corrective | Effect Simulate
Tasks Task || Task || Categorization |
l|l: Tasks | | Tools |
FEC: 2 - Evident Economic Consequences
Question Yes/No Explanation

4: Is a scheduled on-condition task technically feasible and worth
doing?

No

5A: Is ascheduled restoration task technically feasible and worth
doing? Yes
oing?

5B:Is ascheduled discard task technically feasible and worth

doing? Mo

~
Run to Failure: (Cnst per Operating Time | 1.530042 Availability |0.999539 "

Tasks

Name Type (Operating Cost Cost per Operating Time Availability
PM - RR - planned pump RR \ 21296.795727 1.064840 0.999659
=

>

(4 |
g

Task Manager

e Click OK to close the window.
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1.10 Calculate System Reliability and Availability

Return to the FMRA view so you can simulate the entire system and calculate the availability with the
potential failure modes and maintenance tasks that are currently specified.

e To select which columns in the FMRA to show on your computer, right-click a column header in the
FMRA and choose Customize Columns. Enable only the fields that are shown in the following picture
(Reliability Policy, Simulation Results Status, Operating Cost, Cost per Operating Time and
Availability), then click OK.

™ Customize Columns

'm| Column Description
¥ Reliability Palicy How the reliability will be calculated (inherit, default or the name of the URD).
[~ Mirror Groups Indicates whether the cause is a member of a mirror group.
[~ Analytical Results Status Green when analytical results are current, red when they are not current.
[~ Target Reliability Target Reliability
[ Reliability {Analytical) Displays the record's calculated reliability at the system's specified operating time.

Displays therecord's probability offailure at thesystem's specified operating
time. This is the inverse of reliability {1-R).

¥ Mode Ratio Normalized mode ratio of the item's probability of failure (for criticality analysis).

[ Probability of Failure (Analytical)

Displays a factor from 0 to 1that describes the probability that this failure mode

[ Prob of Loss would result in a system failure.

Displays the calculated criticality value. :'This_cc-lun'-n must be displayed when the

¥ Criticality mode ratio or probability of loss is displayed.)
[¥ Simulation Results Status Green when simulation results are current, red when they are not current.
[¥ Operating Cost Displays the total costs that accrued during the simulation. L
¥ Cost per Operating Time Displays the operating cost divided by the total operating time.
r, [~ TargetAvailability TargetAvailability
: ||7 Availability Displays the average availability (i.e., uptime divided by total operating time). |L|
® LK | Cancel

e To give more space in the System panel before calculating the costs, choose View > Workspace Layout
> Hide Analysis Panel.

e Choose FMRA > RAM Analysis > Simulate (Availability).

S
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1.11 Using Task Packaging

e Use the same operating time of 20,000 hours and the same number of simulations (1,000), and then click
OK. The calculated results are shown next.

“# RCM - Pump Analysis with Simulations
| A system Hierarchy | [ FMRA |
Name Reliability Policy == Operating Cost Cost per Operating Time Availability |~ |
=l @l Pump_Centrifugal_MotorDrive Inherit ==l 370576309784 18.528815 0.911552

|
=+ #| Move a given fluid while maintaining an accepta... Inherit 5445844

_l_l-ﬂ Functional Failure: Ext. leak at input shaft Inherit 3.537965

Induced - Packing
Gland too tight /lo...
Induced - Incorrect
installation

Wear Qut - Normal
wear

}»_gj Packing Gland too tight / loss of lubrication

}»_gj Induced - Incorrect installation
L_gj Wear Out - Normal wear

Functional Failure: Leak rate at the Shaft is E
Inherit

28l |

L_gj Induced - Packing nut over tightened Upsratonenor;

packing set-up

= 1|:='.|I.|er|f.t|onalFallure: Catastrophicfailure of Inherit

Gland Follower
corrosion / failure

}»_gj Induced - Gland Follower corrosion / failure

Gland Follower

=] Induced - Gland Follower stress f failure stress [ failure

You can see that the estimated availability with the current maintenance strategy is about 91% and the cost
per operating time is $18.53. For a period of 20,000 hours, that is a total operating cost of $370,576.31.
Packaging the tasks into more efficient intervals may provide better results, as discussed next.

1.11 Using Task Packaging

For a given project, you can use the Scheduled Task Packaging window to review all of the tasks that have
been proposed to be performed at fixed intervals, choose which ones to incorporate in the final maintenance
plan and, if desired, group tasks into packages for the most efficient allocation of resources.

e Return to the system hierarchy, then choose System Hierarchy > Tools > Task Packaging.

This utility provides several flexible tools to help you select the most effective maintenance packaging

plan. For this example, you will use the time clusters feature, which automatically groups tasks into a
specified number of intervals.
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e Under “Time - Clusters” enter 3 and click Time - Clusters. The utility will automatically propose the
three packages shown next.

™ Scheduled Task Packaging (Project: RCM - Pump Analysis with Simulations)

“ ‘_ni QI. TV% = 0 |\6d2a\ z X_‘| + a Filter Tasks | All l;’i‘lé
e 4 " | Incomplete | Time Units | Hour (Hr) 1~ B
Type  Zone Access Time-Fixed Time - Refresh Smdmew Createand s
IN Interval B _Over._| P Compiete L it corcade e [
L | Tods. |  UpdatePaceges
Flag Task Type Start Interval (Hr)
=@ Interval: 730 - 2190 730
PdM -
PdM - Track Flow Rate Online 730
Manitaring
: Condition
}»IN-Inspe:tmnfnr\eaks gy 1008
L mspect forbroken f damaged impeller vane Inspection 2190
=|.@ Interval: 7116 - 12650 7116 9322 12650
}»PM-RR-planned pump '::fa”"Re"‘ 7116
|- Training; Maintenence Training 8760
|- Training; Maintenance - Proper Packing Training 8760
Condition
0C- Inspectionfor corrosion el 12650
|2 Interval: 330000 - 330000 330000 330000 330000
L e - Gland Follower gffa"'mep‘ 330000
Tasks Plot |

e Click the Apply Changes command on the ribbon to create these packages in the database to
automatically override the task intervals for the affected maintenance tasks.

@

e Close the window, then return to the FMRA and simulate the results again. You can see that the
availability is still around 91% and that the cost per operating time has decreased to $7.14. For a period
0f 20,000 hours, that is a total operating cost of $142,720.05.

“# RCM - Pump Analysis with Simulations
| A system Hierarchy | [ FMRA |
Name Reliability Policy == Operating Cost Cost per Operating Time Availability |~ |
=l @l Pump_Centrifugal_MotorDrive Inherit mml 142720.049739 7.136002 0.308857

|
=} #| Mave a given fluid while maintaining an accepta... Inherit

_l_l-ﬂ Functional Failure: Ext. leak at input shaft Inherit

Induced - Packing
Gland too tight /lo...
Induced - Incorrect
installation

Wear Qut - Normal
wear

}»_gj Packing Gland too tight / loss of lubrication

}»_gj Induced - Incorrect installation

L_gj Wear Qut - Normal wear

e Eunctlonal Failure: Leak rate at the Shaft is Inherit

Operator error-

=] Induced - Packing nut over tightened packing set-up

= 1|:='.|I.|er|f.t|onalFallure: Catastrophicfailure of Inherit

Gland Follower
corrosion / failure

}»_gj Induced - Gland Follower corrosion / failure

Gland Follower

=] Induced - Gland Follower stress f failure stress [ failure

e To see what the results would be if there were four packages, return to the Task Packaging window.
Select each package and click Ungroup Selected.

-

e When all of the tasks are back to being unassigned, click Delete Empty Packages to clear the old

groupings.
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1.12 Generate a Report of the Analysis

e Set the number of packages to 4 and click Time - Clusters to automatically regroup the tasks into four
packages.

e Click Apply Changes to save the new packages and override the task intervals.

e Close the window, then return to the FMRA and simulate the results again. You can see that the
availability is still around 91%, but the cost per operating time has decreased to $6.78. For a period of
20,000 hours, that is a total operating cost of $135,471.80.

“# RCM - Pump Analysis with Simulations

A system Hierarchy | [F FMRA |

Name Reliability Policy == Operating Cost Cost per Operating Time Availability |~ |
=l @l Pump_Centrifugal_MotorDrive Inherit mml 135471797273 6.773590 0.9121895
|
=+ #| Move a given fluid while maintaining an accepta... Inherit

l_l—ﬂ Functional Failure: Ext. leak at input shaft Inherit 3.678179

Induced - Packing
Gland too tight /lo...
Induced - Incorrect
installation

L_gj Wear Qut - Normal wear x::rrOUt—Normal 1.150695

}»_gj Packing Gland too tight / loss of lubrication 1.284854

}»_gj Induced - Incorrect installation 1.242629

Functional Failure: Leak rate at the Shaft is
EHE

L_gj Induced - Packing nut over tightened

Inherit

Operator error-
packing set-up

= Functional Failure: Catastrophicfailure of Inherit

the...
Gland Follower
corrosion / failure

}»_gj Induced - Gland Follower corrosion / failure

Gland Follower
stress [failure

L_gj Induced - Gland Follower stress [ failure

e You can continue to experiment with the cost and availability calculations, if desired. When finished,
proceed to the next section.

1.12 Generate a Report of the Analysis

RCM++ provides a complete set of reports for your analysis. Reports can be generated in Microsoft Word®
and/or Excel, which provides maximum flexibility for customization and the ability to create HTML and/or
PDF versions of the reports.

e To open the Reports window, choose Home > Reporting > Reports.

Ee

e The Select Items area (on the left) allows you to specify the item(s) from the system hierarchy that will
be included in the report. Make sure that all seven items are selected.

e The Available Reports area (in the middle) displays the report forms that are available to be included in
the report document, while the Selected Reports area (on the right) displays the report forms that will be
included in the new report you are generating now. Click the Exclude All icon (<<) to clear the Selected
Reports area so you can start building the new report from scratch.

e In the Available Reports area, press CTRL and click each of the following report forms so they are all
selected at the same time.

o Under the Risk Discovery heading, select Risk Discovery Details (One per Item).
o Under the RCM heading, select:

e Functional Failure Analysis

e Failure Effect Categorization (One per Effect)
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Tasks

Maintenance Task Selection (One per Cause)

o Click the Select (>) icon to move all five of these report forms into the Selected Reports area.

Tip: You can also drag and drop or double-click the report form names to move them back and forth between

“available” and “selected.”

e Finally, select to generate the report as an Excel Spreadsheet. The Reports window will look like the

one shown next.

™ Reports =13
i_l |:| Excel Spreadsheet lTl a %‘ flastatie t l
j L2t [ 5 PoFFile =
Geﬂerahe Close Word Document Templates Settings Published
@ = = Manager D nﬁr MHTML File Reports Manager
R.Eu_xﬂs L Output Type /. Manage = Save;PLbIE‘:
Select Ttems [543 Available Reports XD Selected Reports
Name =l General i Report Name Sort By Ascending
}»RepnrtSummary 1 |RiskD\scoveryDetai\s{One... |

_jlh [¥ Pump_Centrifugal_MotorDrive

- }» Rating Criteriaand Classifications
_—|-E ¥ Impellerand shaftsub-asse

}—Analysis Plans Summary
L Analysis Plan Details (One per Item)

Functional Failure Analysis
Failure Effect Categorization...

|—J ¥ Key - Coupling

|—J ¥ Lock nut Assembly - sha
|—J ¥ Key - Impeller

|»J ¥ sSlinger Ring - water
LJ [¥ Wear plate

Maintenance Task Selection...
Tasks

= Ttems

L ttems summary (all tems)
=l Risk Discovery

}— Risk Discovery Logic

L Risk Discovery Summary {with Questior
=| PFD Spreadsheet

L PFD Standard

PFD Records
=| FMEA Spreadsheet

|- FMEA Standard

|~ AIAG Form A

|~ AIAG Form B

|~ AIAG Form C

|~ AIAG Form D

|- AIAG Form E

31739 (2002)

|- 31739 (2009)

|- MIL-STD-1529A

K —

e B L R

= (=

e C(Click Generate Report and specify a name and location for the document. When you click Save, a
progress bar will appear. After the report is complete, it will open automatically in Microsoft Excel.
When you are finished reviewing the reports, close Excel and the Reports window.

1.13 Close the Repository

Congratulations! You have completed the First Steps Example for RCM++.

e To close the sample database, choose File > Close Repository.

-

Note that if you do not close the database, it will be closed automatically when you create or open a new one.
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